Having problems with your account or logging in?
A lot of changes are happening in the community right now. Some may affect you. READ MORE HERE

Able to launch a remote session but not a debug session from DevHub to Visual COBOl for Eclipse

Able to launch a remote session but not a debug session from DevHub to Visual COBOl for Eclipse

Problem:

The user can launch a normal remote application session using the remote run configuration but not launch a remote debugging session under the debug configuration pointing the same Xserver.

 

This problem has been manifested when the use launches Devhub's startrdodaemon after first logging onto the Unix/Linux machine from the console as root, then launching a terminal session from the console, then launching the startrdodaemon from the terminal session.

Resolution:

 

Logon onto the Unix/Linux machine via remote ssh or from the console with a non-user id, then su to root in the terminal session, before launching the startrdodaemon.

 

 

DISCLAIMER:

Some content on Community Tips & Information pages is not officially supported by Micro Focus. Please refer to our Terms of Use for more detail.
Top Contributors
Version history
Revision #:
1 of 1
Last update:
‎2015-01-23 21:21
Updated by:
 
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.