Having problems with your account or logging in?
A lot of changes are happening in the community right now. Some may affect you. READ MORE HERE

Cesadmintool: Java version 1.6.0_161 in the following location is incompatible.

Cesadmintool: Java version 1.6.0_161 in the following location is incompatible.

Problem:

Unable to install new licenses with version 4.0 as it is impossible to run the cesdamintool.sh. 

It keeps showing the message: "incompatible java version, needs 1.5 or later."

Even with java version 1.6 being installed, "Cesadmintool:  Java version 1.6.0_161 in the following location is incompatible." is displayed.

Resolution:

This is an incorrect message displayed by the installer because Java 1.7 is now the lowest version supported.

Unfortunately the scripts logic was updated to detect the new version of java but the message displayed was not.

So there is the need to update to Java 1.7, ideally 1.8 so it will include the latest security fixes etc.

This is fixed in patch update 3 and later to correct this wrong message displayed.

DISCLAIMER:

Some content on Community Tips & Information pages is not officially supported by Micro Focus. Please refer to our Terms of Use for more detail.
Top Contributors
Version history
Revision #:
1 of 1
Last update:
‎2018-09-26 10:59
Updated by:
 
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.