n_davis Absent Member.
Absent Member.
1056 views

10.1.3 Update Issue

Has anyone had this problem....

Successfully deploying 10.1.3 to most machines....I have a couple of machines that get the update but then put themselves back in the list awaiting the update.

Any clues? Most of the time I have to completely remove the agent after unregistering and clear ISD before I can re-deploy to machine to get it out of the update list.

Hope this makes sense.

Thanks,
Labels (2)
0 Likes
1 Reply
acmenews Absent Member.
Absent Member.

Re: 10.1.3 Update Issue

520 machines. About 20 didn't upgrade to 10.1.3 correctly. It looks as if the users rebooted while the update was occurring per the logs. some of the machines fixed if I simply redeployed the update or the agent, but about 20 haven't.

It looks like these will have to have ZCM 10.1.3 removed and then reinstalled.


Apparently this can be prevented by modifying the registry. Before the install, set
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer NoClose to 1

Then after the agent finishes deploying set it to what it was before. If it was already 1, leave it 1, otherwise delete the value.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.