Highlighted
Absent Member.
Absent Member.
3760 views

10.3.2 upgrade causing "Invalid Registration Key"

After assigning the 10.3.2 upgrade to my server, sat servers and 1 workstation. All of them are saying "Invalid Registration Key" when I click the Register button in the properties of the agent. The log file in debug mode reports nothing when clicking the Register button. I have not deployed the update to my 500 workstation, fearing I will have to clear my ZIS Info or unreg and reg all my workstations. Does anyone have a clue what could be happening?

Some of the workstation show this in the ZCC instead of the "Green Dot"
"The agent service is running, but the request failed for one or more known addresses."
Labels (2)
0 Likes
7 Replies
Highlighted
Absent Member.
Absent Member.

Re: 10.3.2 upgrade causing "Invalid Registration Key"

melnikok,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit http://support.novell.com and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.novell.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://forums.novell.com/

0 Likes
Highlighted
Absent Member.
Absent Member.

Re: 10.3.2 upgrade causing "Invalid Registration Key"

Hi,

We have had nothing but problems with 10.3.2. We have had to back rev EVERYTHING. I would avoid it until the next patch comes out....IMHO
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: 10.3.2 upgrade causing "Invalid Registration Key"

Could you elaborate a little more? Fixing to upgrade our DEV environment within a few days. Curious as to what issues you are seeing.

mgrady;2074460 wrote:
Hi,

We have had nothing but problems with 10.3.2. We have had to back rev EVERYTHING. I would avoid it until the next patch comes out....IMHO

DEV - ZCM 10.3.4/MS-SQL Database (2 Primaries & 2 Sats running 64-bit SLES 10.2 w/ ENGL Imaging Toolkit 7) PROD - ZCM 10.3.4/MS-SQL Database (5 Primaries & 11 Sats running 64-bit SLES 10.2 w/ ENGL Imaging Toolkit 7 ~7500 Managed Devices)
0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: 10.3.2 upgrade causing "Invalid Registration Key"

Next Time you have an issue, I would recommend creating an SR and
posting here to see if you can get a resolution.

There are generally not any known issues introduced by ZCM 10.3.2.

In regards to the registration issue, I would recommend running a ZDC
Report against your server. New Versions were just uploaded to
Download.novell.com

My guess is a file did not update properly on your server.



On 2/11/2011 8:36 AM, mgrady wrote:
>
> Hi,
>
> We have had nothing but problems with 10.3.2. We have had to back rev
> EVERYTHING. I would avoid it until the next patch comes out....IMHO
>
>



--
Craig Wilson - MCNE, MCSE, CCNA
Novell Knowledge Partner

Novell does not officially monitor these forums.

Suggestions/Opinions/Statements made by me are solely my own.
These thoughts may not be shared by either Novell or any rational human.
--
Please give a hearty thumbs up to any post you find helpful!
To find articles by Craig Wilson simply follow the link: Craig Wilson's Tips!
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: 10.3.2 upgrade causing "Invalid Registration Key"

I have the same issue. The Agent on the server is at 10.3.1 and the upgrade is completed.
Did you find an answer this this issue?
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: 10.3.2 upgrade causing "Invalid Registration Key"

Can't really comment on the 'Invalid Registration Key' issue, but I have something for your 'Green Dot' portion.

>>Some of the workstation show this in the ZCC instead of the "Green Dot"
>>"The agent service is running, but the request failed for one or more known addresses."

When I have seen this on our SERVERS, it is because of multiple addresses found, and one of those cannot be contacted. If you find the server in ZCC and go to the Settings tab for it, then Infrastructure Management and Restricted IP Addresses...you can Restrict the address that isn't valid. Ex. 169.254.xxx.xxx or 192.168.xxx.xxx or whatever. This just excludes the IP Address from the ZCM Agent seeing it, so you will get 'green dot' for the server.
Probably the same issue for workstations, except you cannot Restrict their IPs.

Hope this helps!

Jonathan
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: 10.3.2 upgrade causing "Invalid Registration Key"

That sounds like it could fix the problem, but my Satellite servers are Workstation Class machines and show up under the Workstation Tab. I am not sure if they can be moved.

jstensli;2092157 wrote:
Can't really comment on the 'Invalid Registration Key' issue, but I have something for your 'Green Dot' portion.

>>Some of the workstation show this in the ZCC instead of the "Green Dot"
>>"The agent service is running, but the request failed for one or more known addresses."

When I have seen this on our SERVERS, it is because of multiple addresses found, and one of those cannot be contacted. If you find the server in ZCC and go to the Settings tab for it, then Infrastructure Management and Restricted IP Addresses...you can Restrict the address that isn't valid. Ex. 169.254.xxx.xxx or 192.168.xxx.xxx or whatever. This just excludes the IP Address from the ZCM Agent seeing it, so you will get 'green dot' for the server.
Probably the same issue for workstations, except you cannot Restrict their IPs.

Hope this helps!

Jonathan
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.