Highlighted
elphantasmo Absent Member.
Absent Member.
1110 views

10.3.3 Agent Update Taking Weeks, Only Deploying to ~600 PCs

We're having an issue where deploying the update to the 10.3.3 agent is taking a long time, only a few dozen a day and only about 600 workstations are currently assigned the task. We have a gigabit fiber WAN, so that's not an issue. We have one primary server and 2 satellites. Some update without error, but about half of the ones completed so far, have completed with errors and just 3 failed.

After about a month, we still have 162 devices pending. It looks that only about 15-25 devices a day attempt the update. The task has no restrictions on when or how the system updates, other than selected devices. I'll post a log file or 2 when I get them.

Any ideas on why so few machines are updating?
Labels (2)
0 Likes
2 Replies
patrick_reeder Absent Member.
Absent Member.

Re: 10.3.3 Agent Update Taking Weeks, Only Deploying to ~600

Are all your workstation being used everyday?

elphantasmo;2105188 wrote:
We're having an issue where deploying the update to the 10.3.3 agent is taking a long time, only a few dozen a day and only about 600 workstations are currently assigned the task. We have a gigabit fiber WAN, so that's not an issue. We have one primary server and 2 satellites. Some update without error, but about half of the ones completed so far, have completed with errors and just 3 failed.

After about a month, we still have 162 devices pending. It looks that only about 15-25 devices a day attempt the update. The task has no restrictions on when or how the system updates, other than selected devices. I'll post a log file or 2 when I get them.

Any ideas on why so few machines are updating?

DEV - ZCM 10.3.4/MS-SQL Database (2 Primaries & 2 Sats running 64-bit SLES 10.2 w/ ENGL Imaging Toolkit 7) PROD - ZCM 10.3.4/MS-SQL Database (5 Primaries & 11 Sats running 64-bit SLES 10.2 w/ ENGL Imaging Toolkit 7 ~7500 Managed Devices)
0 Likes
elphantasmo Absent Member.
Absent Member.

Re: 10.3.3 Agent Update Taking Weeks, Only Deploying to ~600

patrick_reeder;2105698 wrote:
Are all your workstation being used everyday?


More or less.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.