Welcome Serena Central users! CLICK HERE
The migration of the Serena Central community is currently underway. Be sure to read THIS MESSAGE to get your new login set up to access your account.
Highlighted
mike_the_tech_g Absent Member.
Absent Member.
1390 views

10.3 ZAA on server wont register

Hi there, have upgraded to 10.3(from 10.2.2) but the ZAA on the primary server(Windows 2008) doesnt register with the zone(which is on the same server) and so the ZAA is reporting at still being at 10.2 version - is this going to be an issue does anyone else have this problem?
Labels (2)
Tags (3)
0 Likes
3 Replies
mike_the_tech_g Absent Member.
Absent Member.

Re: 10.3 ZAA on server wont register

Still having the same issue - any ideas anyone? Cheers.
0 Likes
kvallish Absent Member.
Absent Member.

Re: 10.3 ZAA on server wont register

what does the ZCC say? Is the update successful or failed? Does the system-update.log report any msi errors?
0 Likes
mike_the_tech_g Absent Member.
Absent Member.

Re: 10.3 ZAA on server wont register

Hi there, i have now re-installed the system and it's all working as it should - the ZAA on server has registered fine and has updated to 10.3 accordingly. Thanks.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.