Absent Member.
Absent Member.
1676 views

11.2.x imaging performace slow, multicast useless

Does anyone know if there are plans to fix the Imaging issues in 11.2.x?
It's come to the point I had to abandoned ZEN for imaging, possibly completely. After weeks of troubleshooting, googling etc... I decided to try FOG Server. There is no comparison as FOG is blowing ZEN away on exact hardware.

Here are the results I get on the same PC's, same server, same switches (configs). Basically everything is identical except the version/product.

ZCM 11.0
Unicast upload/download ~10GB = 20min.

ZCM 11.2
Unicast upload/download ~10GB = 45Min
Multicast = Unusable, estimated about 2 days for 10 GB image. Basically freezes about 4-5%.

ZCM 11.2.3a
Unicast upload/download ~10GB = 45Min
Unicast download ~10GB = 90min
Multicast = Unusable, estimated about 2 days for 10 GB image. Basically freezes about 4-5%

FOG
Unicast upload/download ~10GB = 9min
Multicast ~ 10GB = 9min
Labels (2)
0 Likes
4 Replies
Knowledge Partner Knowledge Partner
Knowledge Partner

Jgaffney,
> Does anyone know if there are plans to fix the Imaging issues in 11.2.x?
> It's come to the point I had to abandoned ZEN for imaging, possibly
> completely. After weeks of troubleshooting, googling etc... I decided to
> try FOG Server. There is no comparison as FOG is blowing ZEN away on
> exact hardware.


There were several issues with imaging that Novell has been looking into.
With the upcoming code, I see just over 10 minutes pulling down a 13Gb
image. This is unicast on 1Gb ethernet.

What you talk about Multicast, are you talking about server-based or
workstation based?

Before you have the new code, there are several tings you can do interim.
One is Switching out the active screen by Alt-F2, the other is changing
vga=0xblabla to vga=normal in the config file.

Also have a peek here in this group, there was a very active thread around
summertime discussing this.

--
Anders Gustafsson (NKP)
The Aaland Islands (N60 E20)

Have an idea for a product enhancement? Please visit:
http://www.novell.com/rms

0 Likes
Absent Member.
Absent Member.

Jgaffney,

checkout TID 7012472

--

Shaun Pond


0 Likes
Absent Member.
Absent Member.

Thanx for the info.
I was multicasting from the both the server and workstation. The server would all but halt around 4-5%, the workstation would finish but took around 90 Min.

I'm currently using FOG and will continue until Novell gets it resloved, unless that takes to long then it will unfortunatly be the end of ZEN for us.
0 Likes
Knowledge Partner Knowledge Partner
Knowledge Partner

FWIW, I see times comparable to what you see when you use FOG. I have
not tested server-based multicasting though. This is either with the
workarounds in the TID Shaun posted or with an FTF imaging that NOvell
sent me.

If you have tried the workarounds in that TID and still do not see a
marked improvement, then something else is amiss.

Is there any chance that you could open an incident to have this looked
at?

--
Anders Gustafsson (NKP)
The Aaland Islands (N60 E20)

Have an idea for a product enhancement? Please visit:
http://www.novell.com/rms

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.