Highlighted
Absent Member.
Absent Member.
1652 views

After ZCM 10.3 update, problem on W2K workstations

Just patched ZCM 10.2.2 server to 10.3 and have problem with ZCM agents that are installed on Windows 2000 workstation.

From the agent, do a refresh but it said never contacted the server. However, ZCC shown the last contact time correctly.

Tried to remote control to the W2K workstation and got the following error:

The managed device was unable to initialize Novell Encryption Scheme for the session. Ensure that managed device is UTC time synchronized with this system. If the problem persists, contact Novell Technical Services"

Time is synchronized and verified DNS & reverse lookup all fine. This only happens after the 10.3 update and the ZCM agent is still on 10.2.2

Wonder if others have similiar issue.

Regards
Wilson
Labels (2)
0 Likes
3 Replies
Highlighted
Knowledge Partner
Knowledge Partner

Re: After ZCM 10.3 update, problem on W2K workstations

wilsonhandy;1966160 wrote:
Just patched ZCM 10.2.2 server to 10.3 and have problem with ZCM agents that are installed on Windows 2000 workstation.

From the agent, do a refresh but it said never contacted the server. However, ZCC shown the last contact time correctly.

Tried to remote control to the W2K workstation and got the following error:

The managed device was unable to initialize Novell Encryption Scheme for the session. Ensure that managed device is UTC time synchronized with this system. If the problem persists, contact Novell Technical Services"

Time is synchronized and verified DNS & reverse lookup all fine. This only happens after the 10.3 update and the ZCM agent is still on 10.2.2

Wonder if others have similiar issue.

Regards
Wilson


You have the answer there in your text:

If the problem persists, contact Novell Technical Services

🙂

Thomas
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: After ZCM 10.3 update, problem on W2K workstations

FWIW, I have exactly one W2K workstation it updated properly and I can remote control it with no issues. I did a search and the docs show:

The managed device was unable to initialize Novell encryption scheme for the session. Ensure that the managed device is UTC time synchronized with this system. If the problem persists, contact Novell Technical Services

Source: ZENworks 10 Configuration Management; Remote Management.
Possible Cause: The managed device has been upgraded or registered and this information might not be updated in the registry of the managed device.
Action: When the managed device is upgraded or registered, do the following:
1.Update the domain name of the new CA certificate in the registry with the new details:

Key: HKLM\Software\Novell\ZCM

Value: CASubject

2.Import the CA certificate of the new zone to the trusted root certificatestore.

3.Remove the CA certificate of the old zone from the trusted root certificatestore.

Possible Cause: The managed device has been moved to a new Management Zone.
Action: Manage the device from the new Management Zone.
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: After ZCM 10.3 update, problem on W2K workstations

I have the same problem, it appears to be limited to a satelite content server. We are using the windows version. Did you ever figure out the issue? Thanks a lot.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.