Highlighted
mschlawin Frequent Contributor.
Frequent Contributor.
788 views

Beware of this patch deployment "now" bug-100% utilization

ZCM 10.3.1

Just thought I would post this hoping someone can avoid what happened to me. Yesterday I released one patch to 300 workstations with the "now" option. My server pegged at 100% and has still not come down.

According to TID 7006621 (Jan 25, 2011) if you release a "now" patch for "n" workstations, it creates "n-squared" quick tasks. So my 300 workstations created 90,000 tasks.

This is fixed in 10.3.2 and ZCM 11.

I don't have the fix yet, but it involves manually purging the database and manually applying a patch to all primary servers.

Matt
Labels (2)
0 Likes
2 Replies
fishoil Absent Member.
Absent Member.

Re: Beware of this patch deployment "now" bug-100% utilizati

are you speaking about the deployment method?
0 Likes
shaunpond Absent Member.
Absent Member.

Re: Beware of this patch deployment "now" bug-100% utilization

Fishoil,

check the TID...

--

Shaun Pond


0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.