Welcome Serena Central users! CLICK HERE
The migration of the Serena Central community is currently underway. Be sure to read THIS MESSAGE to get your new login set up to access your account.
Anonymous_User Absent Member.
Absent Member.
2405 views

DLU not working

I am running a SLES 10 SP1 server and winXP sp2 workstations in a test
environment. I cannot get the DLU policy to work. The workstation object
in the console shows:
The action dlu policy (ID:dlu policy) failed, but the action set is set to
continue on failure.

The workstation Debug log shows:

[Debug] [10/3/2007 11:21:41 AM] [] [ZMD] [] [Retrying with UserDaemon Failed to connect to an IPC Port: The system cannot find the file specified.
Count: 0] [] []
[Debug] [10/3/2007 11:21:41 AM] [] [ZMD] [] [Session ID: 146554] [] []
[Debug] [10/3/2007 11:21:41 AM] [] [ZMD] [] [Session Name: cstaples] []
[] [Debug] [10/3/2007 11:21:41 AM] [] [ZMD] [] [StackTrace:
Server stack trace:
at System.Runtime.Remoting.Channels.Ipc.IpcPort.Connect(String
portName, Boolean secure, TokenImpersonationLevel impersonationLevel,
Int32 timeout) at
System.Runtime.Remoting.Channels.Ipc.ConnectionCache.GetConnection(String
portName, Boolean secure, TokenImpersonationLevel level, Int32 timeout)
at
System.Runtime.Remoting.Channels.Ipc.IpcClientTransportSink.ProcessMessage(IMessage
msg, ITransportHeaders requestHeaders, Stream requestStream,
ITransportHeaders& responseHeaders, Stream& responseStream) at
System.Runtime.Remoting.Channels.BinaryClientFormatterSink.SyncProcessMessage(IMessage
msg)


Labels (2)
0 Likes
3 Replies
Anonymous_User Absent Member.
Absent Member.

Re: DLU not working

cstaples,

>[Debug] [10/3/2007 11:21:41 AM] [] [ZMD] [] [Retrying with UserDaemon
>Failed to connect to an IPC Port: The system cannot find the file
>specified.
> Count: 0] [] []


I would recreate the DLU policy, It sounds like corruption at the moment.
Although I know there are a lot of DLU issues right now. We are waiting
for several fixes.

--
Jared Jennings - Data Technique, Inc.
Novell Support Forums Sysop
My Blog and Wiki with Tips, Tricks, and Tutorials
http://jaredjennings.org
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: DLU not working

Just a followup. I recreated the policy, created new policies and
associated them to different users,reinstalled the server with none of
them working. I upgraded the server to 10.0.1 and it works fine.

Chris

On Wed, 03 Oct 2007 16:29:49 +0000, Jared Jennings wrote:

> cstaples,
>
>>[Debug] [10/3/2007 11:21:41 AM] [] [ZMD] [] [Retrying with UserDaemon
>>Failed to connect to an IPC Port: The system cannot find the file
>>specified.
>> Count: 0] [] []

>
> I would recreate the DLU policy, It sounds like corruption at the moment.
> Although I know there are a lot of DLU issues right now. We are waiting
> for several fixes.


0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: DLU not working

cstaples,

> I upgraded the server to 10.0.1 and it works fine.


W00t!

--
Jared Jennings - Data Technique, Inc.
Novell Support Forums Sysop
My Blog and Wiki with Tips, Tricks, and Tutorials
http://jaredjennings.org
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.