mschlawin Frequent Contributor.
Frequent Contributor.
2543 views

DLU working but gives errors

Hello,

We are running ZCM 10.3 on linux with about 250 workstations. DLU, group policies, bundles, are all working, but I am getting dozens of errors emailed to me. I think most of them are cosmetic since everything is working, but I would like to get rid of them.

Here is one that pops up on many logins:

Error: [5/10/10 7:09:24 AM] dlu policy POLICYHANDLERS.DLUPolicyHandler.EnforceError POLICYHANDLERS.DLUPolicyHandler.EnforceError{C:\windows\temp}

Since the user is able to log in, I believe that DLU is working. Any ideas on what the C:\windows\temp is all about?

Thanks!

Matt
Labels (2)
0 Likes
6 Replies
shaunpond Absent Member.
Absent Member.

Re: DLU working but gives errors

Matt,

trying to set rights perhaps?

--

Shaun Pond


0 Likes
mschlawin Frequent Contributor.
Frequent Contributor.

Re: DLU working but gives errors

The users where the errors are occurring are local Admins. Wouldn't they have rights to the temp directory?

How can I check this?


>>> On 5/10/2010 at 10:00 AM, in message <VA.0000d9a8.01e93c52@no-mx.forums.novell.com>, Shaun Pond<spond@no-mx.forums.novell.com> wrote:


Matt,

trying to set rights perhaps?

--

Shaun Pond
0 Likes
shaunpond Absent Member.
Absent Member.

Re: DLU working but gives errors

Matt,

so I would think... does the directory exist?

--

Shaun Pond


0 Likes
Highlighted
mschlawin Frequent Contributor.
Frequent Contributor.

Re: DLU working but gives errors

I checked several of the machines that threw the error and they all have a c:\windows\temp directory that is accessible by the person who is logging in to that computer.

The temp directory was quite full on the computers I checked. I deleted everything I could.

Any other thoughts on what is causing that?


>>> On 5/11/2010 at 4:41 AM, in message <VA.0000d9b1.05eb2d6f@no-mx.forums.novell.com>, Shaun Pond<spond@no-mx.forums.novell.com> wrote:


Matt,

so I would think... does the directory exist?

--

Shaun Pond
0 Likes
Micro Focus Expert
Micro Focus Expert

Re: DLU working but gives errors

After Logging in, go to the command prompt and reset your password to
something different.

Example: "NET USER MSCHLAWIN secret123"

Then logout and back in again.
Did you get the DLU error?
Did you login successfully?

It's quite possible that if your account is already there with a
matching password, the DLU error could be generated, DLU could fail, and
you would still logon.


On 5/10/2010 9:20 AM, Matt Schlawin wrote:
> Since the user is able to log in, I believe that DLU is working. Any



--
Craig Wilson - MCNE, MCSE, CCNA
Novell Knowledge Partner

Novell does not officially monitor these forums.

Suggestions/Opinions/Statements made by me are solely my own.
These thoughts may not be shared by either Novell or any rational human.
--
Please give a hearty thumbs up to any post you find helpful!
To find articles by Craig Wilson simply follow the link: Craig Wilson's Tips!
0 Likes
mschlawin Frequent Contributor.
Frequent Contributor.

Re: DLU working but gives errors

OK. I changed the local account password and logged out. When I logged in, it worked and I did not get that same DLU error. This time I got and actionmanager error:

Error: [5/11/10 2:44:54 PM] ActionManager ActionMan.HandlerException The handler Novell.Zenworks.ActionManager.StandaloneHandlerHandler thew the following exception: System.InvalidOperationException: There is an error in XML document (0, 0). ---> System.Xml.XmlException: Root element is missing.
at System.Xml.XmlTextReaderImpl.Throw(Exception e)
at System.Xml.XmlTextReaderImpl.ThrowWithoutLineInfo(String res)

Was this related to the other error? Any suggestions on how to fix this one?

Matt




>>> On 5/11/2010 at 10:12 AM, in message <SteGn.7091$N74.2189@kovat.provo.novell.com>, craig wilson<craig_d_wilson@yahoo.com> wrote:


After Logging in, go to the command prompt and reset your password to
something different.

Example: "NET USER MSCHLAWIN secret123"

Then logout and back in again.
Did you get the DLU error?
Did you login successfully?

It's quite possible that if your account is already there with a
matching password, the DLU error could be generated, DLU could fail, and
you would still logon.


On 5/10/2010 9:20 AM, Matt Schlawin wrote:

> Since the user is able to log in, I believe that DLU is working. Any



--
Craig Wilson - MCNE, MCSE, CCNA
Novell Knowledge Partner

Novell does not officially monitor these forums.

Suggestions/Opinions/Statements made by me are solely my own.
These thoughts may not be shared by either Novell or any rational human.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.