New Ranks & Badges For The Community!
Notice something different? The ranks and associated badges have gone "Star Fleet". See what they all mean HERE
Highlighted
Absent Member.
Absent Member.
850 views

Delete and Remove not working

I have a user that is helping me to test the ZCC Mobile Management system, and no sooner than setting everything up, they forgot their encryption password. I ended up doing a factory reset on the mobile device and reattach it to Zenworks. One thing that is driving me crazy is that when it rejoins ActiveSync through Zenworks that it creates a new object with a GUID/Name and I am unable to delete the old version. I can check the box next to it but the Delete option does not light up. I'm just trying to clean this up since it is new and I'd rather not fill it with clutter at this point if I can help it. How can I clean this up since it is now an orphaned entry? Thanks
Labels (1)
0 Likes
1 Reply
Highlighted
Micro Focus Contributor
Micro Focus Contributor

Active device object can't be deleted hence you need to unenroll the device with Fully wipe the devices option to delete the device. But this would do factory reset of the device.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.