mattjones1 Absent Member.
Absent Member.
727 views

Error deleting Android Enterprise subscription

I'm trying to delete and Android Enterprise subscription mobile management as the google id used to set it up for testing was a personal one belonging to a staff member.

When I delete I get error "Error: An error occured while deleting the subscription. refer logs for more details."

I've tried through ZCC and using zman sueae command. Both times I get same error. I've looked though the log files in /var/opt/novell/log/zenworks.

Only zman.log gives any sort of error:

[TRACE] [12/13/2018 14:02:51.284] [4975] [ZMAN] [1] [] [ZMan] [] [Command: sueae LC03wy3zk4 mattjones pass.txt --TerminalDevice=/dev/pts/0 --ScreenDimension=50 214 ] [] [] [] [ZENServer]
[TRACE] [12/13/2018 14:02:53.821] [4975] [ZMAN] [1] [] [ZMan] [] [Checking if we need to cache licenses] [] [] [] [ZENServer]
[TRACE] [12/13/2018 14:02:53.822] [4975] [ZMAN] [1] [] [ZMan] [] [Should recache: false] [] [] [] [ZENServer]
[TRACE] [12/13/2018 14:02:56.634] [4975] [ZMAN] [1] [] [SubscriptionHandler] [] [com.novell.zenworks.datamodel.exceptions.RemoteDataModelException: 1;com.novell.zenworks.datamodel.objects.exceptions.ZoneSubscriptionStandardException
at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method)
at sun.reflect.NativeConstructorAccessorImpl.newInstance(NativeConstructorAccessorImpl.java:62)
at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(DelegatingConstructorAccessorImpl.java:45)
at java.lang.reflect.Constructor.newInstance(Constructor.java:423)
at java.lang.Class.newInstance(Class.java:442)
at com.novell.zenworks.datamodel.exceptions.RemoteDataModelExceptionMarshaler.deserialize(RemoteDataModelExceptionMarshaler.java:36)
at com.novell.soa.ws.impl.soap.LiteralEncodingStyle.readObject(LiteralEncodingStyle.java:256)
at com.novell.soa.ws.impl.soap.LiteralEncodingStyle.readObject(LiteralEncodingStyle.java:235)
at com.novell.soa.ws.impl.soap.LiteralEncodingStyle.readObject(LiteralEncodingStyle.java:213)
at com.novell.soa.ws.impl.xml.InputStreamImpl.readObject(InputStreamImpl.java:80)
at com.novell.zenworks.datamodel.services.subscriptions.soap.SubscriptionAdminServiceBinding_Stub.unenrollEnterprise(SubscriptionAdminServiceBinding_Stub.java:1431)
at com.novell.zenworks.zman.commands.SubscriptionHandler.unenrollEnterprise(SubscriptionHandler.java:2165)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
at java.lang.reflect.Method.invoke(Method.java:498)
at com.novell.zenworks.zman.CommandRunner.execute(CommandRunner.java:110)
at com.novell.zenworks.zman.ZMan.executeRunner(ZMan.java:354)
at com.novell.zenworks.zman.ZMan.runCommand(ZMan.java:564)
at com.novell.zenworks.zman.ZMan.main(ZMan.java:492)
at com.novell.zenworks.zman.ZManExecutor.execute(ZManExecutor.java:110)
at com.novell.zenworks.zman.ZManExecutor.main(ZManExecutor.java:44)
] [] [] [] [ZENServer]


Can anyone give any clues with this? Or the location where the actual log will be?
Labels (1)
0 Likes
1 Reply
AutomaticReply Absent Member.
Absent Member.

Re: Error deleting Android Enterprise subscription

mattjones,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

These forums are peer-to-peer, best effort, volunteer run and that if your issue
is urgent or not getting a response, you might try one of the following options:

- Visit https://www.microfocus.com/support-and-services and search the knowledgebase and/or check
all the other self support options and support programs available.
- Open a service request: https://www.microfocus.com/support
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.microfocus.com)
- You might consider hiring a local partner to assist you.
https://www.partnernetprogram.com/partnerfinder/find.html

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.microfocus.com/faq.php

Sometimes this automatic posting will alert someone that can respond.

If this is a reply to a duplicate posting or otherwise posted in error, please
ignore and accept our apologies and rest assured we will issue a stern reprimand
to our posting bot.

Good luck!

Your Micro Focus Forums Team
http://forums.microfocus.com



0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.