rogerioprdf
New Member.
1257 views

Error taking e restore WIM images in Windows 7 64bits

When i try to take or to restora a WIM image using PXE boot i get the following error.

"This version of X:\Windows\System32\zenworktodo.exe is not compatible with the version of Windows your're running."

I have download wadk from https://www.microsoft.com/en-us/download/details.aspx?id=30652 and uploaded the winpe.wim and imagex.exe to server.

Can, anyone help-me?
Labels (2)
0 Likes
6 Replies
rogerioprdf
New Member.

Re: Error taking e restore WIM images in Windows 7 64bits

I'm using Zenworks 11.4.1 with a satellite server with imaging role.
0 Likes
Micro Focus Expert
Micro Focus Expert

Re: Error taking e restore WIM images in Windows 7 64bits

rogerioprdf;2427976 wrote:
When i try to take or to restora a WIM image using PXE boot i get the following error.

"This version of X:\Windows\System32\zenworktodo.exe is not compatible with the version of Windows your're running."

I have download wadk from https://www.microsoft.com/en-us/download/details.aspx?id=30652 and uploaded the winpe.wim and imagex.exe to server.

Can, anyone help-me?


This version is 2 years newer.............
https://www.microsoft.com/en-us/download/details.aspx?id=39982

Not sure if that would help
--
Please give a hearty thumbs up to any post you find helpful!
To find articles by Craig Wilson simply follow the link: Craig Wilson's Tips!
0 Likes
rogerioprdf
New Member.

Re: Error taking e restore WIM images in Windows 7 64bits

Thank You.

I will try this version.
0 Likes
Micro Focus Expert
Micro Focus Expert

Re: Error taking e restore WIM images in Windows 7 64bits

I tried do some internal searches on that error w/o any hits.....hopefully it helps.
--
Please give a hearty thumbs up to any post you find helpful!
To find articles by Craig Wilson simply follow the link: Craig Wilson's Tips!
0 Likes
rogerioprdf
New Member.

Re: Error taking e restore WIM images in Windows 7 64bits

No success. I got the same error.

Uploaded again winpe.wim and imagex.exe from the last version of WADK.

I got this in novell-tftp.log

------------------------------------------------------


[DEBUG] [05/06/2016 12:10:24.000] [4554] [zmgtool] [4554] [] [zmgtool] [] [============Detected Winpe PXE Mode in progress==============] [] [] [] [Imaging]
[DEBUG] [05/06/2016 12:10:24.000] [4554] [zmgtool] [6154] [] [zmgtool] [] [Read request from xx.xx.xx.241:2070 failed:
Error in sending an OPTION ACK packet] [] [] [] [Imaging]
[DEBUG] [05/06/2016 12:10:24.000] [4554] [zmgtool] [4554] [] [zmgtool] [] [============Detected Winpe PXE Mode in progress==============] [] [] [] [Imaging]
[DEBUG] [05/06/2016 12:10:24.000] [4554] [zmgtool] [6155] [] [zmgtool] [] [File sent to xx.xx.xx.241:2071 --> nvlnbp.sys] [] [] [] [Imaging]
[DEBUG] [05/06/2016 12:10:28.000] [4554] [zmgtool] [4554] [] [zmgtool] [] [============Detected Winpe PXE Mode in progress==============] [] [] [] [Imaging]
[DEBUG] [05/06/2016 12:10:28.000] [4554] [zmgtool] [6159] [] [zmgtool] [] [File sent to xx.xx.xx.241:2072 --> pxelinux.0] [] [] [] [Imaging]
[DEBUG] [05/06/2016 12:10:28.000] [4554] [zmgtool] [4554] [] [zmgtool] [] [============Detected Winpe PXE Mode in progress==============] [] [] [] [Imaging]
[DEBUG] [05/06/2016 12:10:28.000] [4554] [zmgtool] [4554] [] [zmgtool] [] [============Detected Winpe PXE Mode in progress==============] [] [] [] [Imaging]
[DEBUG] [05/06/2016 12:10:28.000] [4554] [zmgtool] [6160] [] [zmgtool] [] [File sent to xx.xx.xx.241:57089 --> winpe64.cfg] [] [] [] [Imaging]
[DEBUG] [05/06/2016 12:10:28.000] [4554] [zmgtool] [6161] [] [zmgtool] [] [File sent to xx.xx.xx.241:57090 --> efi/microsoft/boot/pxeboot.0] [] [] [] [Imaging]
[DEBUG] [05/06/2016 12:10:28.000] [4554] [zmgtool] [4554] [] [zmgtool] [] [============Detected Winpe PXE Mode in progress==============] [] [] [] [Imaging]
[DEBUG] [05/06/2016 12:10:28.000] [4554] [zmgtool] [6162] [] [zmgtool] [] [File sent to xx.xx.xx.241:2073 --> /efi/microsoft/bootmgr.exe] [] [] [] [Imaging]
[DEBUG] [05/06/2016 12:10:29.000] [4554] [zmgtool] [4554] [] [zmgtool] [] [============Detected Winpe PXE Mode in progress==============] [] [] [] [Imaging]
[DEBUG] [05/06/2016 12:10:29.000] [4554] [zmgtool] [4554] [] [zmgtool] [] [============Detected Winpe PXE Mode in progress==============] [] [] [] [Imaging]
[DEBUG] [05/06/2016 12:10:29.000] [4554] [zmgtool] [6163] [] [zmgtool] [] [Read request from xx.xx.xx.241:16113 failed:
Error in sending an OPTION ACK packet] [] [] [] [Imaging]
[DEBUG] [05/06/2016 12:10:29.000] [4554] [zmgtool] [6164] [] [zmgtool] [] [File sent to xx.xx.xx.241:16114 --> /efi/microsoft/boot/bcd] [] [] [] [Imaging]
[DEBUG] [05/06/2016 12:10:29.000] [4554] [zmgtool] [4554] [] [zmgtool] [] [============Detected Winpe PXE Mode in progress==============] [] [] [] [Imaging]
[DEBUG] [05/06/2016 12:10:29.000] [4554] [zmgtool] [6165] [] [zmgtool] [] [Filename after converting to lowercase:/hiberfil.sys] [] [] [] [Imaging]
[DEBUG] [05/06/2016 12:10:29.000] [4554] [zmgtool] [6165] [] [zmgtool] [] [File not found :/hiberfil.sys] [] [] [] [Imaging]
[DEBUG] [05/06/2016 12:10:29.000] [4554] [zmgtool] [4554] [] [zmgtool] [] [============Detected Winpe PXE Mode in progress==============] [] [] [] [Imaging]
[DEBUG] [05/06/2016 12:10:29.000] [4554] [zmgtool] [4554] [] [zmgtool] [] [============Detected Winpe PXE Mode in progress==============] [] [] [] [Imaging]
[DEBUG] [05/06/2016 12:10:29.000] [4554] [zmgtool] [6166] [] [zmgtool] [] [Read request from xx.xx.xx.241:16116 failed:
Error in sending an OPTION ACK packet] [] [] [] [Imaging]
[DEBUG] [05/06/2016 12:10:29.000] [4554] [zmgtool] [6167] [] [zmgtool] [] [Read request from xx.xx.xx.241:16117 failed:
Error in sending an OPTION ACK packet] [] [] [] [Imaging]
[DEBUG] [05/06/2016 12:10:29.000] [4554] [zmgtool] [4554] [] [zmgtool] [] [============Detected Winpe PXE Mode in progress==============] [] [] [] [Imaging]
[DEBUG] [05/06/2016 12:10:29.000] [4554] [zmgtool] [6168] [] [zmgtool] [] [Filename after converting to lowercase:/boot/fonts/wgl4_boot.ttf] [] [] [] [Imaging]
[DEBUG] [05/06/2016 12:10:29.000] [4554] [zmgtool] [6168] [] [zmgtool] [] [File not found :/boot/fonts/wgl4_boot.ttf] [] [] [] [Imaging]
[DEBUG] [05/06/2016 12:10:29.000] [4554] [zmgtool] [4554] [] [zmgtool] [] [============Detected Winpe PXE Mode in progress==============] [] [] [] [Imaging]
[DEBUG] [05/06/2016 12:10:29.000] [4554] [zmgtool] [6169] [] [zmgtool] [] [Filename after converting to lowercase:/boot/fonts/wgl4_boot.ttf] [] [] [] [Imaging]
[DEBUG] [05/06/2016 12:10:29.000] [4554] [zmgtool] [6169] [] [zmgtool] [] [File not found :/boot/fonts/wgl4_boot.ttf] [] [] [] [Imaging]
[DEBUG] [05/06/2016 12:10:29.000] [4554] [zmgtool] [4554] [] [zmgtool] [] [============Detected Winpe PXE Mode in progress==============] [] [] [] [Imaging]
[DEBUG] [05/06/2016 12:10:30.000] [4554] [zmgtool] [6170] [] [zmgtool] [] [File sent to xx.xx.xx.241:16120 --> /efi/microsoft/boot/boot.sdi] [] [] [] [Imaging]
[DEBUG] [05/06/2016 12:10:30.000] [4554] [zmgtool] [4554] [] [zmgtool] [] [============Detected Winpe PXE Mode in progress==============] [] [] [] [Imaging]
[DEBUG] [05/06/2016 12:10:44.000] [4554] [zmgtool] [6171] [] [zmgtool] [] [File sent to xx.xx.xx.241:16121 --> /efi/microsoft/boot/winpe.wim] [] [] [] [Imaging]

------------------------------------------------------
0 Likes
rogerioprdf
New Member.

Re: Error taking e restore WIM images in Windows 7 64bits

Problem solved.

I make a test with another machine with uefi enabled and the pxe boot with winpe run OK.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.