wseifert Absent Member.
Absent Member.
2295 views

Every GPO get corrupt if touched in ZZCC

Today we modified some of our GPO inside ZCC; after some time we found that every GPO we touched got corrupt: if we try to edit ZCC displays error line in red: "Error: An error occurred while extracting the group policy content. The content has not been processed or the zenloader service is not running." and on the workstation the policy content is unable to deploy: "Path for the group policy content is null."
I tried to recreate one of the GPO, but now when I click on "Configure" button nothing happens.

It seems that our policy configuration got totally corrupt and no GPO exists. We are extremely disappointed and need urgent help to solve the issue because some of the settings distributed by the policies are not in effect any more and our users are handicapped.


Werner Seifert
Information Management
Johannes Kepler University Linz/Austria
werner dot seifert at jku dot at
Labels (2)
0 Likes
2 Replies
Knowledge Partner
Knowledge Partner

Re: Every GPO get corrupt if touched in ZZCC

wseifert;1990629 wrote:
Today we modified some of our GPO inside ZCC; after some time we found that every GPO we touched got corrupt: if we try to edit ZCC displays error line in red: "Error: An error occurred while extracting the group policy content. The content has not been processed or the zenloader service is not running." and on the workstation the policy content is unable to deploy: "Path for the group policy content is null."
I tried to recreate one of the GPO, but now when I click on "Configure" button nothing happens.

Which version of ZCM are you running? And for which OS is the GPO? I'm assuming XP SP3?

Have you tried creating a new GPO on a cleanly installed workstation? Could be there is something bugging on the workstation malforming the GPO before upload.
0 Likes
wseifert Absent Member.
Absent Member.

Antw: Re: Every GPO get corrupt if touched in ZZCC

the GPO are for Win7 and XP Sp3; I have tried to create a new GPO, no success. We have narrowed the problem to an issue with java on the ZCM server, the server is not uploading the GPO content to the database (java.net.NoRouteToHostException: No route to host in /var/opt/novell/log/zenworks/loader-messages-log). If I create a policy connected to our second ZCM server the content is uploaded to the second one but never get synced to the primary one and so the content is null for the clients ...

Werner Seifert
Information Management
Johannes Kepler University Linz/Austria
werner dot seifert at jku dot at




>>> magic31<magic31@no-mx.forums.novell.com> 23.06.2010 08:36 >>>


wseifert;1990629 Wrote:

> Today we modified some of our GPO inside ZCC; after some time we found
> that every GPO we touched got corrupt: if we try to edit ZCC displays
> error line in red: "Error: An error occurred while extracting the group
> policy content. The content has not been processed or the zenloader
> service is not running." and on the workstation the policy content is
> unable to deploy: "Path for the group policy content is null."
> I tried to recreate one of the GPO, but now when I click on "Configure"
> button nothing happens.
>

Which version of ZCM are you running? And for which OS is the GPO? I'm
assuming XP SP3?

Have you tried creating a new GPO on a cleanly installed workstation?
Could be there is something bugging on the workstation malforming the
GPO before upload.


--
Novell Knowledge Partner (voluntary sysop)

It ain't anything like Harry Potter.. but you gotta love the magic IT
can bring to this world.
------------------------------------------------------------------------
magic31's Profile: http://forums.novell.com/member.php?userid=2303
View this thread: http://forums.novell.com/showthread.php?t=413891
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.