Welcome Serena Central users! CLICK HERE
The migration of the Serena Central community is currently underway. Be sure to read THIS MESSAGE to get your new login set up to access your account.
OakFND Absent Member.
Absent Member.
6875 views

GroupWise 2012 Deployment Bundle Issue - Not Installing

Hello There,

I have an issue to deploy the GroupWise 2012 client via Zen 11.1 (Had no prob to deploy GroupWise 😎

I followed the well-done tutorial from youtube (Novell GroupWise 2012 Deployed Using ZCM 11 SP1 Part 1 - YouTube) or/and the guide (http://www.novell.com/feeds/nih/wp-content/uploads/2012/05/GW06_lab.pdf) but it seems that it does not want to work as shown. I googled to see if anyone had the same prob but it seems not to be the case. So I assume I missed something but I do not find the trick.

Everything works until it launches the install.bat as when I get the notification that it has completed the installation the only thing I see is that no GroupWise 2012 is installed at all and that GroupWise 8 has been uninstalled. During the process I see that it copies the first 800 files in Program Files\novell\groupwise but just before telling me that he finished all files are removed. I did not do the step where it should launch GroupWise.

I re-created a bundles and tried to install GroupWise 2012 as GroupWise 8 but it did not work.

It is really frustrating as I really need it to be deployed and that it was meant to be simple.

I would be grateful if anyone could help on that.
Thank you in advance,
OAKFND

PS: Here is a part of the log on the workstation

[DEBUG] [09/11/2012 17:53:37.906] [400] [ZenworksWindowsService] [9] [] [LaunchActionHandler] [] [Exiting ProcessAction] [] []
[DEBUG] [09/11/2012 17:53:37.906] [400] [ZenworksWindowsService] [9] [] [ActionManager] [] [Action handler Launch Action finished processing Launch GroupWise Installation successfully.] [] []
[DEBUG] [09/11/2012 17:53:37.921] [400] [ZenworksWindowsService] [9] [] [ActionManager] [] [Caching action set 5c2142000453e9b1159e677b04577dd9] [] []
[DEBUG] [09/11/2012 17:53:37.921] [400] [ZenworksWindowsService] [9] [] [WorkSet] [] [Caching work set GroupWise 2012 Installation or Upgrade (INSTALL)] [] []
[DEBUG] [09/11/2012 17:53:37.921] [400] [ZenworksWindowsService] [9] [] [WorkSet] [] [ ActionSet count: 7] [] []
[DEBUG] [09/11/2012 17:53:37.921] [400] [ZenworksWindowsService] [9] [] [WorkSet] [] [ ActionResult count: 6] [] []
[DEBUG] [09/11/2012 17:53:37.921] [400] [ZenworksWindowsService] [9] [] [WorkSet] [] [WorkSet using session id (ZenName): b683416a643739f118900002b3dfe2fa] [] []
[DEBUG] [09/11/2012 17:53:37.921] [400] [ZenworksWindowsService] [9] [] [WorkSet] [] [WorkSet using session id (ZenName): b683416a643739f118900002b3dfe2fa] [] []
[DEBUG] [09/11/2012 17:53:37.921] [400] [ZenworksWindowsService] [9] [] [WorkSet] [] [ Using session id: b683416a643739f118900002b3dfe2fa] [] []
[DEBUG] [09/11/2012 17:53:37.921] [400] [ZenworksWindowsService] [9] [] [ZenCache] [] [(Thread 9) DeleteObject(WorkSet4c7cc2c6e2cbf85974fdc7eb690c1f99, UserContext{_LocalId=SYSTEM; _RemoteId=b683416a643739f118900002b3dfe2fa}) called] [] []
[DEBUG] [09/11/2012 17:53:37.937] [400] [ZenworksWindowsService] [9] [] [ZenCache] [] [(Thread 9) DeleteObject returning True in 4 ms] [] []
[DEBUG] [09/11/2012 17:53:37.937] [400] [ZenworksWindowsService] [9] [] [ZenCache] [] [(Thread 9) PutObject(WorkSet4c7cc2c6e2cbf85974fdc7eb690c1f99, UserContext{_LocalId=SYSTEM; _RemoteId=b683416a643739f118900002b3dfe2fa}) called] [] []
[DEBUG] [09/11/2012 17:53:37.937] [400] [ZenworksWindowsService] [9] [] [ZenCache] [] [Type: Novell.Zenworks.ActionManager.WorkSet] [] []
[DEBUG] [09/11/2012 17:53:37.953] [400] [ZenworksWindowsService] [9] [] [ZenCache] [] [(Thread 9) PutObject returning C:\Program Files\Novell\ZENworks\cache\zmd\ZenCache\3b17bbd3-f015-4c92-a7e0-c337a893ab0f in 10 ms] [] []
[DEBUG] [09/11/2012 17:53:37.953] [400] [ZenworksWindowsService] [9] [] [WorkSet] [] [Cached workset GroupWise 2012 Installation or Upgrade as WorkSet4c7cc2c6e2cbf85974fdc7eb690c1f99] [] []
[DEBUG] [09/11/2012 17:53:37.953] [400] [ZenworksWindowsService] [9] [] [ActionManager] [] [Processing action: Delete GroupWise2012 Directory] [] []
[DEBUG] [09/11/2012 17:53:37.953] [400] [ZenworksWindowsService] [9] [] [ActionManager] [] [Caching action set 5c2142000453e9b1159e677b04577dd9] [] []
[DEBUG] [09/11/2012 17:53:37.953] [400] [ZenworksWindowsService] [9] [] [WorkSet] [] [Caching work set GroupWise 2012 Installation or Upgrade (INSTALL)] [] []
[DEBUG] [09/11/2012 17:53:37.953] [400] [ZenworksWindowsService] [9] [] [WorkSet] [] [ ActionSet count: 7] [] []
[DEBUG] [09/11/2012 17:53:37.968] [400] [ZenworksWindowsService] [9] [] [WorkSet] [] [ ActionResult count: 7] [] []
[DEBUG] [09/11/2012 17:53:37.968] [400] [ZenworksWindowsService] [9] [] [WorkSet] [] [WorkSet using session id (ZenName): b683416a643739f118900002b3dfe2fa] [] []
[DEBUG] [09/11/2012 17:53:37.968] [400] [ZenworksWindowsService] [9] [] [WorkSet] [] [WorkSet using session id (ZenName): b683416a643739f118900002b3dfe2fa] [] []
[DEBUG] [09/11/2012 17:53:37.968] [400] [ZenworksWindowsService] [9] [] [WorkSet] [] [ Using session id: b683416a643739f118900002b3dfe2fa] [] []
[DEBUG] [09/11/2012 17:53:37.968] [400] [ZenworksWindowsService] [9] [] [ZenCache] [] [(Thread 9) DeleteObject(WorkSet4c7cc2c6e2cbf85974fdc7eb690c1f99, UserContext{_LocalId=SYSTEM; _RemoteId=b683416a643739f118900002b3dfe2fa}) called] [] []
[DEBUG] [09/11/2012 17:53:37.968] [400] [ZenworksWindowsService] [9] [] [ZenCache] [] [(Thread 9) DeleteObject returning True in 5 ms] [] []
[DEBUG] [09/11/2012 17:53:37.968] [400] [ZenworksWindowsService] [9] [] [ZenCache] [] [(Thread 9) PutObject(WorkSet4c7cc2c6e2cbf85974fdc7eb690c1f99, UserContext{_LocalId=SYSTEM; _RemoteId=b683416a643739f118900002b3dfe2fa}) called] [] []
[DEBUG] [09/11/2012 17:53:37.968] [400] [ZenworksWindowsService] [9] [] [ZenCache] [] [Type: Novell.Zenworks.ActionManager.WorkSet] [] []
[DEBUG] [09/11/2012 17:53:37.984] [400] [ZenworksWindowsService] [9] [] [ZenCache] [] [(Thread 9) PutObject returning C:\Program Files\Novell\ZENworks\cache\zmd\ZenCache\d4bb83fe-6151-42fe-9656-c2c35f55c0d2 in 9 ms] [] []
[DEBUG] [09/11/2012 17:53:37.984] [400] [ZenworksWindowsService] [9] [] [WorkSet] [] [Cached workset GroupWise 2012 Installation or Upgrade as WorkSet4c7cc2c6e2cbf85974fdc7eb690c1f99] [] []
[DEBUG] [09/11/2012 17:53:37.984] [400] [ZenworksWindowsService] [9] [] [ActionManager] [] [Updating status for set 4c7cc2c6e2cbf85974fdc7eb690c1f99] [] []
[DEBUG] [09/11/2012 17:53:37.984] [400] [ZenworksWindowsService] [9] [] [ActionManager] [] [Work set completed. Deleting cached action set 5c2142000453e9b1159e677b04577dd9] [] []
[DEBUG] [09/11/2012 17:53:37.984] [400] [ZenworksWindowsService] [9] [] [WorkSet] [] [Deleting work set GroupWise 2012 Installation or Upgrade (INSTALL)] [] []
[DEBUG] [09/11/2012 17:53:37.984] [400] [ZenworksWindowsService] [9] [] [WorkSet] [] [WorkSet using session id (ZenName): b683416a643739f118900002b3dfe2fa] [] []
[DEBUG] [09/11/2012 17:53:37.984] [400] [ZenworksWindowsService] [9] [] [ZenCache] [] [(Thread 9) DeleteObject(WorkSet4c7cc2c6e2cbf85974fdc7eb690c1f99, UserContext{_LocalId=SYSTEM; _RemoteId=b683416a643739f118900002b3dfe2fa}) called] [] []
[DEBUG] [09/11/2012 17:53:37.984] [400] [ZenworksWindowsService] [9] [] [ZenCache] [] [(Thread 9) DeleteObject returning True in 4 ms] [] []
[DEBUG] [09/11/2012 17:53:37.984] [400] [ZenworksWindowsService] [9] [] [ActionManUtil] [] [DestroyDauSession countdown reset to 500000 milliseconds for session 6088812] [] []
[DEBUG] [09/11/2012 17:53:37.984] [400] [ZenworksWindowsService] [9] [] [ActionManager] [] [GetResultSetRequest returning DO_NOTHING] [] []
[DEBUG] [09/11/2012 17:53:38.015] [400] [ZenworksWindowsService] [9] [] [Status Library] [] [SetStatus: srchSql= select successcount, failurecount from zstatus where userguid = '' and objectguid = '5c2142000453e9b1159e677b04577dd9' and operationtype = 'Bundle.Install'] [] []
[DEBUG] [09/11/2012 17:53:38.015] [400] [ZenworksWindowsService] [9] [] [Status Library] [] [SetStatus: sql= insert into zstatus(timestamp, userguid, objectguid, source, objecttype, operationtype, operationstatus, successcount, failurecount, objectversion ) values ( 634829756180156250,'','5c2142000453e9b1159e677b04577dd9',1,'B','Bundle.Install','S',6,1,0)] [] []
[DEBUG] [09/11/2012 17:53:38.015] [400] [ZenworksWindowsService] [9] [] [ZIconMod] [] [Received exception closing the activityIndicator to user session (999): Failed to connect to an IPC Port: The system cannot find the file specified.


Server stack trace:
at System.Runtime.Remoting.Channels.Ipc.IpcPort.Connect(String portName, Boolean secure, TokenImpersonationLevel impersonationLevel, Int32 timeout)
at System.Runtime.Remoting.Channels.Ipc.ConnectionCache.GetConnection(String portName, Boolean secure, TokenImpersonationLevel level, Int32 timeout)
at System.Runtime.Remoting.Channels.Ipc.IpcClientTransportSink.ProcessMessage(IMessage msg, ITransportHeaders requestHeaders, Stream requestStream, ITransportHeaders& responseHeaders, Stream& responseStream)
at System.Runtime.Remoting.Channels.BinaryClientFormatterSink.SyncProcessMessage(IMessage msg)

Exception rethrown at (0):
at System.Runtime.Remoting.Proxies.RealProxy.HandleReturnMessage(IMessage reqMsg, IMessage retMsg)
at System.Runtime.Remoting.Proxies.RealProxy.PrivateInvoke(MessageData& msgData, Int32 type)
at Novell.Zenworks.NotifyIcon.Remoting.IZenIconUIServer.CloseActivityIndicator(String guid, String status, String name)
at Novell.Zenworks.NotifyIcon.Module.ZenNotifyIcon.CloseActivityIndicator(Session session, String guid, String status, String name)] [] []
[DEBUG] [09/11/2012 17:53:38.015] [400] [ZenworksWindowsService] [9] [] [BundleManager] [] [Finished Process Action for Item: GroupWise 2012 Installation or Upgrade Action: INSTALL Result: True] [] []
[DEBUG] [09/11/2012 17:53:38.109] [400] [ZenworksWindowsService] [25] [] [BundleManager] [] [From IconUtils.cs)] [] []
[DEBUG] [09/11/2012 17:53:38.109] [400] [ZenworksWindowsService] [25] [] [BundleManager] [] [Required icon found, sending for overlay] [] []
[DEBUG] [09/11/2012 17:53:38.125] [400] [ZenworksWindowsService] [25] [] [BundleManager] [] [Evaluating System Requirements for GroupWise 2012 Installation or Upgrade; GUID: 5c2142000453e9b1159e677b04577dd9] [] []
[DEBUG] [09/11/2012 17:53:38.125] [400] [ZenworksWindowsService] [25] [] [Requirement Handler] [] [Comparing actualValue: 5.1.2600.196608 with expectedValue: 5.1.2600.196608 for compareOperator: GreaterEquals returned True] [] []
[DEBUG] [09/11/2012 17:53:38.125] [400] [ZenworksWindowsService] [25] [] [Requirements Module] [] [First requirement returned True] [] []
[DEBUG] [09/11/2012 17:53:38.125] [400] [ZenworksWindowsService] [25] [] [ArchitectureRequirementHandler] [] [Got architecture - 32] [] []
[DEBUG] [09/11/2012 17:53:38.125] [400] [ZenworksWindowsService] [25] [] [ArchitectureRequirementHandler] [] [Expecting architecture - 32] [] []
[DEBUG] [09/11/2012 17:53:38.125] [400] [ZenworksWindowsService] [25] [] [ArchitectureRequirementHandler] [] [Returning - True] [] []
[DEBUG] [09/11/2012 17:53:38.125] [400] [ZenworksWindowsService] [25] [] [Requirements Module] [] [AND-ing result(True) with previous results (True) yields True] [] []
[DEBUG] [09/11/2012 17:53:38.125] [400] [ZenworksWindowsService] [25] [] [Requirements Module] [] [First requirement returned True] [] []
[DEBUG] [09/11/2012 17:53:38.125] [400] [ZenworksWindowsService] [25] [] [BundleManager] [] [System Requirements Passed for GroupWise 2012 Installation or Upgrade] [] []
Labels (2)
0 Likes
27 Replies
Micro Focus Expert
Micro Focus Expert

Re: GroupWise 2012 Deployment Bundle Issue - Not Installing

I don't have GW for any type of testing, but what I would do for testing
is .......

Replace the Install.bat with just calling CMD.exe
then from the command prompt
walk through the commands in the install.bat one by one to see what is
happening............

On 9/11/2012 12:06 PM, OakFND wrote:
>
> Hello There,
>
> I have an issue to deploy the GroupWise 2012 client via Zen 11.1 (Had
> no prob to deploy GroupWise 😎
>
> I followed the well-done tutorial from youtube ('Novell GroupWise 2012
> Deployed Using ZCM 11 SP1 Part 1 - YouTube'
> (http://www.youtube.com/watch?v=V9Wa2ETf7ag)) or/and the guide
> (http://www.novell.com/feeds/nih/wp-content/uploads/2012/05/GW06_lab.pdf)
> but it seems that it does not want to work as shown. I googled to see if
> anyone had the same prob but it seems not to be the case. So I assume I
> missed something but I do not find the trick.
>
> Everything works until it launches the install.bat as when I get the
> notification that it has completed the installation the only thing I see
> is that no GroupWise 2012 is installed at all and that GroupWise 8 has
> been uninstalled. During the process I see that it copies the first 800
> files in Program Files\novell\groupwise but just before telling me that
> he finished all files are removed. I did not do the step where it should
> launch GroupWise.
>
> I re-created a bundles and tried to install GroupWise 2012 as GroupWise
> 8 but it did not work.
>
> It is really frustrating as I really need it to be deployed and that it
> was meant to be simple.
>
> I would be grateful if anyone could help on that.
> Thank you in advance,
> OAKFND
>
> PS: Here is a part of the log on the workstation
>
> [DEBUG] [09/11/2012 17:53:37.906] [400] [ZenworksWindowsService] [9] []
> [LaunchActionHandler] [] [Exiting ProcessAction] [] []
> [DEBUG] [09/11/2012 17:53:37.906] [400] [ZenworksWindowsService] [9]
> [] [ActionManager] [] [Action handler Launch Action finished processing
> Launch GroupWise Installation successfully.] [] []
> [DEBUG] [09/11/2012 17:53:37.921] [400] [ZenworksWindowsService] [9]
> [] [ActionManager] [] [Caching action set
> 5c2142000453e9b1159e677b04577dd9] [] []
> [DEBUG] [09/11/2012 17:53:37.921] [400] [ZenworksWindowsService] [9]
> [] [WorkSet] [] [Caching work set GroupWise 2012 Installation or Upgrade
> (INSTALL)] [] []
> [DEBUG] [09/11/2012 17:53:37.921] [400] [ZenworksWindowsService] [9]
> [] [WorkSet] [] [ ActionSet count: 7] [] []
> [DEBUG] [09/11/2012 17:53:37.921] [400] [ZenworksWindowsService] [9]
> [] [WorkSet] [] [ ActionResult count: 6] [] []
> [DEBUG] [09/11/2012 17:53:37.921] [400] [ZenworksWindowsService] [9]
> [] [WorkSet] [] [WorkSet using session id (ZenName):
> b683416a643739f118900002b3dfe2fa] [] []
> [DEBUG] [09/11/2012 17:53:37.921] [400] [ZenworksWindowsService] [9]
> [] [WorkSet] [] [WorkSet using session id (ZenName):
> b683416a643739f118900002b3dfe2fa] [] []
> [DEBUG] [09/11/2012 17:53:37.921] [400] [ZenworksWindowsService] [9]
> [] [WorkSet] [] [ Using session id: b683416a643739f118900002b3dfe2fa]
> [] []
> [DEBUG] [09/11/2012 17:53:37.921] [400] [ZenworksWindowsService] [9]
> [] [ZenCache] [] [(Thread 9)
> DeleteObject(WorkSet4c7cc2c6e2cbf85974fdc7eb690c1f99,
> UserContext{_LocalId=SYSTEM;
> _RemoteId=b683416a643739f118900002b3dfe2fa}) called] [] []
> [DEBUG] [09/11/2012 17:53:37.937] [400] [ZenworksWindowsService] [9]
> [] [ZenCache] [] [(Thread 9) DeleteObject returning True in 4 ms] [] []
>
> [DEBUG] [09/11/2012 17:53:37.937] [400] [ZenworksWindowsService] [9]
> [] [ZenCache] [] [(Thread 9)
> PutObject(WorkSet4c7cc2c6e2cbf85974fdc7eb690c1f99,
> UserContext{_LocalId=SYSTEM;
> _RemoteId=b683416a643739f118900002b3dfe2fa}) called] [] []
> [DEBUG] [09/11/2012 17:53:37.937] [400] [ZenworksWindowsService] [9]
> [] [ZenCache] [] [Type: Novell.Zenworks.ActionManager.WorkSet] [] []
> [DEBUG] [09/11/2012 17:53:37.953] [400] [ZenworksWindowsService] [9]
> [] [ZenCache] [] [(Thread 9) PutObject returning C:\Program
> Files\Novell\ZENworks\cache\zmd\ZenCache\3b17bbd3-f015-4c92-a7e0-c337a893ab0f
> in 10 ms] [] []
> [DEBUG] [09/11/2012 17:53:37.953] [400] [ZenworksWindowsService] [9]
> [] [WorkSet] [] [Cached workset GroupWise 2012 Installation or Upgrade
> as WorkSet4c7cc2c6e2cbf85974fdc7eb690c1f99] [] []
> [DEBUG] [09/11/2012 17:53:37.953] [400] [ZenworksWindowsService] [9]
> [] [ActionManager] [] [Processing action: Delete GroupWise2012
> Directory] [] []
> [DEBUG] [09/11/2012 17:53:37.953] [400] [ZenworksWindowsService] [9]
> [] [ActionManager] [] [Caching action set
> 5c2142000453e9b1159e677b04577dd9] [] []
> [DEBUG] [09/11/2012 17:53:37.953] [400] [ZenworksWindowsService] [9]
> [] [WorkSet] [] [Caching work set GroupWise 2012 Installation or Upgrade
> (INSTALL)] [] []
> [DEBUG] [09/11/2012 17:53:37.953] [400] [ZenworksWindowsService] [9]
> [] [WorkSet] [] [ ActionSet count: 7] [] []
> [DEBUG] [09/11/2012 17:53:37.968] [400] [ZenworksWindowsService] [9]
> [] [WorkSet] [] [ ActionResult count: 7] [] []
> [DEBUG] [09/11/2012 17:53:37.968] [400] [ZenworksWindowsService] [9]
> [] [WorkSet] [] [WorkSet using session id (ZenName):
> b683416a643739f118900002b3dfe2fa] [] []
> [DEBUG] [09/11/2012 17:53:37.968] [400] [ZenworksWindowsService] [9]
> [] [WorkSet] [] [WorkSet using session id (ZenName):
> b683416a643739f118900002b3dfe2fa] [] []
> [DEBUG] [09/11/2012 17:53:37.968] [400] [ZenworksWindowsService] [9]
> [] [WorkSet] [] [ Using session id: b683416a643739f118900002b3dfe2fa]
> [] []
> [DEBUG] [09/11/2012 17:53:37.968] [400] [ZenworksWindowsService] [9]
> [] [ZenCache] [] [(Thread 9)
> DeleteObject(WorkSet4c7cc2c6e2cbf85974fdc7eb690c1f99,
> UserContext{_LocalId=SYSTEM;
> _RemoteId=b683416a643739f118900002b3dfe2fa}) called] [] []
> [DEBUG] [09/11/2012 17:53:37.968] [400] [ZenworksWindowsService] [9]
> [] [ZenCache] [] [(Thread 9) DeleteObject returning True in 5 ms] [] []
>
> [DEBUG] [09/11/2012 17:53:37.968] [400] [ZenworksWindowsService] [9]
> [] [ZenCache] [] [(Thread 9)
> PutObject(WorkSet4c7cc2c6e2cbf85974fdc7eb690c1f99,
> UserContext{_LocalId=SYSTEM;
> _RemoteId=b683416a643739f118900002b3dfe2fa}) called] [] []
> [DEBUG] [09/11/2012 17:53:37.968] [400] [ZenworksWindowsService] [9]
> [] [ZenCache] [] [Type: Novell.Zenworks.ActionManager.WorkSet] [] []
> [DEBUG] [09/11/2012 17:53:37.984] [400] [ZenworksWindowsService] [9]
> [] [ZenCache] [] [(Thread 9) PutObject returning C:\Program
> Files\Novell\ZENworks\cache\zmd\ZenCache\d4bb83fe-6151-42fe-9656-c2c35f55c0d2
> in 9 ms] [] []
> [DEBUG] [09/11/2012 17:53:37.984] [400] [ZenworksWindowsService] [9]
> [] [WorkSet] [] [Cached workset GroupWise 2012 Installation or Upgrade
> as WorkSet4c7cc2c6e2cbf85974fdc7eb690c1f99] [] []
> [DEBUG] [09/11/2012 17:53:37.984] [400] [ZenworksWindowsService] [9]
> [] [ActionManager] [] [Updating status for set
> 4c7cc2c6e2cbf85974fdc7eb690c1f99] [] []
> [DEBUG] [09/11/2012 17:53:37.984] [400] [ZenworksWindowsService] [9]
> [] [ActionManager] [] [Work set completed. Deleting cached action set
> 5c2142000453e9b1159e677b04577dd9] [] []
> [DEBUG] [09/11/2012 17:53:37.984] [400] [ZenworksWindowsService] [9]
> [] [WorkSet] [] [Deleting work set GroupWise 2012 Installation or
> Upgrade (INSTALL)] [] []
> [DEBUG] [09/11/2012 17:53:37.984] [400] [ZenworksWindowsService] [9]
> [] [WorkSet] [] [WorkSet using session id (ZenName):
> b683416a643739f118900002b3dfe2fa] [] []
> [DEBUG] [09/11/2012 17:53:37.984] [400] [ZenworksWindowsService] [9]
> [] [ZenCache] [] [(Thread 9)
> DeleteObject(WorkSet4c7cc2c6e2cbf85974fdc7eb690c1f99,
> UserContext{_LocalId=SYSTEM;
> _RemoteId=b683416a643739f118900002b3dfe2fa}) called] [] []
> [DEBUG] [09/11/2012 17:53:37.984] [400] [ZenworksWindowsService] [9]
> [] [ZenCache] [] [(Thread 9) DeleteObject returning True in 4 ms] [] []
>
> [DEBUG] [09/11/2012 17:53:37.984] [400] [ZenworksWindowsService] [9]
> [] [ActionManUtil] [] [DestroyDauSession countdown reset to 500000
> milliseconds for session 6088812] [] []
> [DEBUG] [09/11/2012 17:53:37.984] [400] [ZenworksWindowsService] [9]
> [] [ActionManager] [] [GetResultSetRequest returning DO_NOTHING] [] []
> [DEBUG] [09/11/2012 17:53:38.015] [400] [ZenworksWindowsService] [9]
> [] [Status Library] [] [SetStatus: srchSql= select successcount,
> failurecount from zstatus where userguid = '' and objectguid =
> '5c2142000453e9b1159e677b04577dd9' and operationtype = 'Bundle.Install']
> [] []
> [DEBUG] [09/11/2012 17:53:38.015] [400] [ZenworksWindowsService] [9]
> [] [Status Library] [] [SetStatus: sql= insert into zstatus(timestamp,
> userguid, objectguid, source, objecttype, operationtype,
> operationstatus, successcount, failurecount, objectversion ) values (
> 634829756180156250,'','5c2142000453e9b1159e677b04577dd9',1,'B','Bundle.Install','S',6,1,0)]
> [] []
> [DEBUG] [09/11/2012 17:53:38.015] [400] [ZenworksWindowsService] [9]
> [] [ZIconMod] [] [Received exception closing the activityIndicator to
> user session (999): Failed to connect to an IPC Port: The system cannot
> find the file specified.
>
>
> Server stack trace:
> at System.Runtime.Remoting.Channels.Ipc.IpcPort.Connect(String
> portName, Boolean secure, TokenImpersonationLevel impersonationLevel,
> Int32 timeout)
> at
> System.Runtime.Remoting.Channels.Ipc.ConnectionCache.GetConnection(String
> portName, Boolean secure, TokenImpersonationLevel level, Int32 timeout)
> at
> System.Runtime.Remoting.Channels.Ipc.IpcClientTransportSink.ProcessMessage(IMessage
> msg, ITransportHeaders requestHeaders, Stream requestStream,
> ITransportHeaders& responseHeaders, Stream& responseStream)
> at
> System.Runtime.Remoting.Channels.BinaryClientFormatterSink.SyncProcessMessage(IMessage
> msg)
>
> Exception rethrown at (0):
> at
> System.Runtime.Remoting.Proxies.RealProxy.HandleReturnMessage(IMessage
> reqMsg, IMessage retMsg)
> at
> System.Runtime.Remoting.Proxies.RealProxy.PrivateInvoke(MessageData&
> msgData, Int32 type)
> at
> Novell.Zenworks.NotifyIcon.Remoting.IZenIconUIServer.CloseActivityIndicator(String
> guid, String status, String name)
> at
> Novell.Zenworks.NotifyIcon.Module.ZenNotifyIcon.CloseActivityIndicator(Session
> session, String guid, String status, String name)] [] []
> [DEBUG] [09/11/2012 17:53:38.015] [400] [ZenworksWindowsService] [9]
> [] [BundleManager] [] [Finished Process Action for Item: GroupWise 2012
> Installation or Upgrade Action: INSTALL Result: True] [] []
> [DEBUG] [09/11/2012 17:53:38.109] [400] [ZenworksWindowsService] [25]
> [] [BundleManager] [] [From IconUtils.cs)] [] []
> [DEBUG] [09/11/2012 17:53:38.109] [400] [ZenworksWindowsService] [25]
> [] [BundleManager] [] [Required icon found, sending for overlay] [] []
> [DEBUG] [09/11/2012 17:53:38.125] [400] [ZenworksWindowsService] [25]
> [] [BundleManager] [] [Evaluating System Requirements for GroupWise 2012
> Installation or Upgrade; GUID: 5c2142000453e9b1159e677b04577dd9] [] []
> [DEBUG] [09/11/2012 17:53:38.125] [400] [ZenworksWindowsService] [25]
> [] [Requirement Handler] [] [Comparing actualValue: 5.1.2600.196608 with
> expectedValue: 5.1.2600.196608 for compareOperator: GreaterEquals
> returned True] [] []
> [DEBUG] [09/11/2012 17:53:38.125] [400] [ZenworksWindowsService] [25]
> [] [Requirements Module] [] [First requirement returned True] [] []
> [DEBUG] [09/11/2012 17:53:38.125] [400] [ZenworksWindowsService] [25]
> [] [ArchitectureRequirementHandler] [] [Got architecture - 32] [] []
> [DEBUG] [09/11/2012 17:53:38.125] [400] [ZenworksWindowsService] [25]
> [] [ArchitectureRequirementHandler] [] [Expecting architecture - 32] []
> []
> [DEBUG] [09/11/2012 17:53:38.125] [400] [ZenworksWindowsService] [25]
> [] [ArchitectureRequirementHandler] [] [Returning - True] [] []
> [DEBUG] [09/11/2012 17:53:38.125] [400] [ZenworksWindowsService] [25]
> [] [Requirements Module] [] [AND-ing result(True) with previous results
> (True) yields True] [] []
> [DEBUG] [09/11/2012 17:53:38.125] [400] [ZenworksWindowsService] [25]
> [] [Requirements Module] [] [First requirement returned True] [] []
> [DEBUG] [09/11/2012 17:53:38.125] [400] [ZenworksWindowsService] [25]
> [] [BundleManager] [] [System Requirements Passed for GroupWise 2012
> Installation or Upgrade] [] []
>
>



--
Craig Wilson - MCNE, MCSE, CCNA
Novell Knowledge Partner

Novell does not officially monitor these forums.

Suggestions/Opinions/Statements made by me are solely my own.
These thoughts may not be shared by either Novell or any rational human.
--
Please give a hearty thumbs up to any post you find helpful!
To find articles by Craig Wilson simply follow the link: Craig Wilson's Tips!
0 Likes
OakFND Absent Member.
Absent Member.

Re: GroupWise 2012 Deployment Bundle Issue - Not Installing

Hi Greg,

Okay I tested what you suggested the result is that when I run install.bat from the CMD prompt it installs GroupWise but without all the correct settings that was supposed to come from the mst (integrations enabled while it shows the it is disabled in Orca). I re-created a mst from our mail volume instead of my downloaded folder with the whole installation files to see if there were any differences but no. I opened the mst via Orca with the groupwise.msi package and it hightlighted the changes done via GWtuner and they looked correct. I also noticed that the bundle installs GroupWise without taking the mst settings in account but it installs it. The thing is that when I set the GW_INST_REMOVE_MSI to True it does not install GroupWise at all on workstation that has the former version or nothing installed.

I quite confused. In conclusion, the workaround would be to install MSI from Network and put the path of the local files extracted and set the mst + plus add a Reg change to disabled the integrations.

I still don't get it... so annoying!
Thank in advance if you have any other ideas
OAKFND
0 Likes
OakFND Absent Member.
Absent Member.

Re: GroupWise 2012 Deployment Bundle Issue - Not Installing

Hi There,

I am still strugleling with my install and I wanted to know if there were an alternative to depploy GroupWise 2012.

Thank in advance,
Best
OAKFND
0 Likes
Knowledge Partner
Knowledge Partner

Re: GroupWise 2012 Deployment Bundle Issue - Not Installing

OakFND;2219356 wrote:
Hi There,

I am still strugleling with my install and I wanted to know if there were an alternative to depploy GroupWise 2012.

Thank in advance,
Best
OAKFND


Let me see if I can do some testing and get back to you.
0 Likes
mselan Absent Member.
Absent Member.

Re: GroupWise 2012 Deployment Bundle Issue - Not Installing

Having same problem. Did you find anything ?
0 Likes
Knowledge Partner
Knowledge Partner

Re: GroupWise 2012 Deployment Bundle Issue - Not Installing

mselan;2224862 wrote:
Having same problem. Did you find anything ?


I just built/deployed the GW2012 SP1 client with customized .MST file and it works fine for me.

All I really did:
Use the GWTuner to customize my MST file
Create new Windows Bundle
Add Install MSI action, browsed to the network location where I had my groupwise\client directory
Selected the .MSI file and also chose the option to upload all files and directory within that area and below
Uploaded the content
Added the .MST file from the same spot (but only the .MST)
My switches are /qb for all 3 MSI options in the GroupWise .MSI (I also have 2 preceeding install MSI actions for the wse3 and msxml thingies but they are /qn switches)

This is on Windows XP, where all our users are Administrators.

The actions are set to run as logged on user

worked fine and chose the options I'd customized in the .MST

I copied the same bundle, changed my system requirements so that Win7 was listed as the OS type, changed the actions to run as Dynamic Administrator.
It installs just fine

Windows 7 32-bit with UAC at the default settings.

Keep in mind, my method is not the same as the youtube video. That has you running the setup.exe and actually having to copy the files over twice (more or less). I'm using the .MSI and just running "natively" from the cached content.
0 Likes
Knowledge Partner
Knowledge Partner

Re: GroupWise 2012 Deployment Bundle Issue - Not Installing

On 19.10.2012 16:46, kjhurni wrote:
>
> mselan;2224862 Wrote:
>> Having same problem. Did you find anything ?

>
> I just built/deployed the GW2012 SP1 client with customized .MST file
> and it works fine for me.
>
> All I really did:
> Use the GWTuner to customize my MST file
> Create new Windows Bundle
> Add Install MSI action, browsed to the network location where I had my
> groupwise\client directory
> Selected the .MSI file and also chose the option to upload all files
> and directory within that area and below
> Uploaded the content
> Added the .MST file from the same spot (but only the .MST)
> My switches are /qb for all 3 MSI options in the GroupWise .MSI (I also
> have 2 preceeding install MSI actions for the wse3 and msxml thingies
> but they are /qn switches)
>
> This is on Windows XP, where all our users are Administrators.
>
> The actions are set to run as logged on user
>
> worked fine and chose the options I'd customized in the .MST
>
> I copied the same bundle, changed my system requirements so that Win7
> was listed as the OS type, changed the actions to run as Dynamic
> Administrator.
> It installs just fine
>
> Windows 7 32-bit with UAC at the default settings.
>
> Keep in mind, my method is not the same as the youtube video. That has
> you running the setup.exe and actually having to copy the files over
> twice (more or less). I'm using the .MSI and just running "natively"
> from the cached content.


That's precisely how I deploy GW (8 to 2012) with ZCM, with the addition
of deploying the necessary prerequisite msis (wse3, microsoft cdo 1.21
(don't like the stoneage mapi), msxml4sp3) within the same bundle first.
It has never failed me.

CU,
--
Massimo Rosen
Novell Knowledge Partner
No emails please!
http://www.cfc-it.de
CU,
--
Massimo Rosen
Micro Focus Knowledge Partner
No emails please!
http://www.cfc-it.de
0 Likes
ralftorres Absent Member.
Absent Member.

Re: GroupWise 2012 Deployment Bundle Issue - Not Installing

I already finish deploying GW2012 via Zenworks and it worked really well.
I did follow this instructions all the way and it work awesome. Look under 15.1 and 15.2.

Novell Doc: GroupWise 2012 Interoperability Guide - Creating a Bundle for the GroupWise Windows Client Software

Novell Doc: GroupWise 2012 Interoperability Guide - Creating a Bundle for the GroupWise Windows Client Software





kjhurni;2224873 wrote:
I just built/deployed the GW2012 SP1 client with customized .MST file and it works fine for me.

All I really did:
Use the GWTuner to customize my MST file
Create new Windows Bundle
Add Install MSI action, browsed to the network location where I had my groupwise\client directory
Selected the .MSI file and also chose the option to upload all files and directory within that area and below
Uploaded the content
Added the .MST file from the same spot (but only the .MST)
My switches are /qb for all 3 MSI options in the GroupWise .MSI (I also have 2 preceeding install MSI actions for the wse3 and msxml thingies but they are /qn switches)

This is on Windows XP, where all our users are Administrators.

The actions are set to run as logged on user

worked fine and chose the options I'd customized in the .MST

I copied the same bundle, changed my system requirements so that Win7 was listed as the OS type, changed the actions to run as Dynamic Administrator.
It installs just fine

Windows 7 32-bit with UAC at the default settings.

Keep in mind, my method is not the same as the youtube video. That has you running the setup.exe and actually having to copy the files over twice (more or less). I'm using the .MSI and just running "natively" from the cached content.
0 Likes
pitcherj Absent Member.
Absent Member.

Re: GroupWise 2012 Deployment Bundle Issue - Not Installing

mselan;2224862 wrote:
Having same problem. Did you find anything ?


I usually don't mess with transforms or anything special for GroupWise.

I've followed the same basic premise for years and it seems to still work just fine.

1) Get installer to user's hard drive (Either through file copy, file install, etc).
2) Run setup.exe /S /v/qr (As dynamic administrator or as system)
3) Set default "Login Parameters" for TCP/IP Address and "TCP/IP Port" in registry.

This way we utilize the Novell-provided installer without any modifications, which has provided us with the most stable deployments.

pitcherj
0 Likes
Knowledge Partner
Knowledge Partner

Re: GroupWise 2012 Deployment Bundle Issue - Not Installing

FWIW, this is the procedure we used for GW8

Use tuner to create mst for GW
Create bundle #1 that runs msi and mst
Create bundle #2 to install masxml
create bundle #3 to install wms
Make bundle #1 depend on bundles #2, #2
Create bundle #4 that launches the GW client with desired options such
as Ip etc, make that depend on #1

--
Anders Gustafsson (NKP)
The Aaland Islands (N60 E20)

Have an idea for a product enhancement? Please visit:
http://www.novell.com/rms

0 Likes
Highlighted
djnikos Absent Member.
Absent Member.

Re: GroupWise 2012 Deployment Bundle Issue - Not Installing

I have same issue, and do not understand what i should change in my bundle, as what you wrot Anders.

it is not working on any machines for me.
the difference is, that none of our user have admin rights on the maschine, and therefor, i set the user to our domain admin, wich have rights on the macj´hine.

if i run the install.bat manually it gets installed. no problems, if i run it not silent, it gets an acces denied, and rollback the installation.
if i run it silent, the bundle says all ok, but no GE on the machine. the folder c:\PRogram Files\novell\GroupWise. does not even exists.
all the other steps, by downloading client, and copy extrackt.bat works fine!

i have 400 mixed enviorment, with xp PRo, and Win7 64bit.

Can someone help me, what to change in the bundle, to make it work 😞
0 Likes
Knowledge Partner
Knowledge Partner

Re: GroupWise 2012 Deployment Bundle Issue - Not Installing

Djnikos,
> I have same issue, and do not understand what i should change in my
> bundle, as what you wrot Anders.


Well, the process I outlined works, even if the user does not have
admin rights.

If you want to find out why yours does not, then enable MSI logging and
look at the resulting logfile.

--
Anders Gustafsson (NKP)
The Aaland Islands (N60 E20)

Have an idea for a product enhancement? Please visit:
http://www.novell.com/rms

0 Likes
djnikos Absent Member.
Absent Member.

Re: GroupWise 2012 Deployment Bundle Issue - Not Installing

I found out, som more.

i think there are some issues, with the Language.dll´s in the Multilanguage install pack.
I just made the same test, with gw12.0.0 Full_win_en package.
worked right away.
Now i will test with gw12.0.0_full_win_multi, and see if the error starts there!
0 Likes
Knowledge Partner
Knowledge Partner

Re: GroupWise 2012 Deployment Bundle Issue - Not Installing

OK. Keep us posted. FWIW I do my installs in Swedish.

--
Anders Gustafsson (NKP)
The Aaland Islands (N60 E20)

Have an idea for a product enhancement? Please visit:
http://www.novell.com/rms

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.