Absent Member.
Absent Member.
2294 views

How to - from one zone to another?

Hi.

How would it go if I want to unreg devices and then reg Them to another zone?
Would it be possible to just run a script that unregs the device and then register it again, but to a different zone?

Thanks

-- Niels I have always liked... Cowabunga! If you find this post helpful, please show your appreciation by clicking on the star below. A member must be logged in before s/he can assign reputation points.
Labels (2)
0 Likes
7 Replies
Absent Member.
Absent Member.

Hi

Have a look at the zac commands, these can be run in a script. So for unregister you can run the folliwng command

zac unr

if you run

zac unr --help

this will give your further informtion, for registration to the new zone this would be for example

zac reg https://newserver -u username -p password

again you can run zac reg --help to view more information on the commands.

thanks

Spencer
0 Likes
Micro Focus Expert
Micro Focus Expert

http://www.novell.com/support/viewContent.do?externalId=7000620

On 7/15/2011 8:06 AM, spencapl wrote:
>
> Hi
>
> Have a look at the zac commands, these can be run in a script. So for
> unregister you can run the folliwng command
>
> zac unr
>
> if you run
>
> zac unr --help
>
> this will give your further informtion, for registration to the new
> zone this would be for example
>
> zac reg https://newserver -u username -p password
>
> again you can run zac reg --help to view more information on the
> commands.
>
> thanks
>
> Spencer
>
>



--
Craig Wilson - MCNE, MCSE, CCNA
Novell Knowledge Partner

Novell does not officially monitor these forums.

Suggestions/Opinions/Statements made by me are solely my own.
These thoughts may not be shared by either Novell or any rational human.
--
Please give a hearty thumbs up to any post you find helpful!
To find articles by Craig Wilson simply follow the link: Craig Wilson's Tips!
0 Likes
Absent Member.
Absent Member.

Thanks Craig.

It works great. However I now have some of the workstations where the agent ikon just runs and runs, and some of them I can not access (properties is just blank). Seen that before?

-- Niels I have always liked... Cowabunga! If you find this post helpful, please show your appreciation by clicking on the star below. A member must be logged in before s/he can assign reputation points.
0 Likes
Micro Focus Expert
Micro Focus Expert

If it is failing on the "Unregister", it may be possible to delete the
ZCM "Cache" folder instead of actually doing the uninstall.

This may be quicker too. Just not a official way of doing things ;>


On 8/8/2011 2:36 AM, nop1983 wrote:
>
> Thanks Craig.
>
> It works great. However I now have some of the workstations where the
> agent ikon just runs and runs, and some of them I can not access
> (properties is just blank). Seen that before?
>
>



--
Craig Wilson - MCNE, MCSE, CCNA
Novell Knowledge Partner

Novell does not officially monitor these forums.

Suggestions/Opinions/Statements made by me are solely my own.
These thoughts may not be shared by either Novell or any rational human.
--
Please give a hearty thumbs up to any post you find helpful!
To find articles by Craig Wilson simply follow the link: Craig Wilson's Tips!
0 Likes
Absent Member.
Absent Member.

Hi Craig

Just to be sure; is it a normal "delete" zcm cache by zac? Or is it manually?

-- Niels I have always liked... Cowabunga! If you find this post helpful, please show your appreciation by clicking on the star below. A member must be logged in before s/he can assign reputation points.
0 Likes
Micro Focus Expert
Micro Focus Expert

No, just whacking the folder.

Mind you, I don't normally recommend doing this, but since you are going
to another zone, it should be fine.

I'm not sure I've tested on 11, but I do recall testing this in the past
on 10.3 for moving between zones.


On 8/8/2011 8:36 AM, nop1983 wrote:
>
> Hi Craig
>
> Just to be sure; is it a normal "delete" zcm cache by zac? Or is it
> manually?
>
>



--
Craig Wilson - MCNE, MCSE, CCNA
Novell Knowledge Partner

Novell does not officially monitor these forums.

Suggestions/Opinions/Statements made by me are solely my own.
These thoughts may not be shared by either Novell or any rational human.
--
Please give a hearty thumbs up to any post you find helpful!
To find articles by Craig Wilson simply follow the link: Craig Wilson's Tips!
0 Likes
Absent Member.
Absent Member.

I've tried it on one workstation, and it seems to fix it, but i'll have to check on some more before I can say it's safe 😉

-- Niels I have always liked... Cowabunga! If you find this post helpful, please show your appreciation by clicking on the star below. A member must be logged in before s/he can assign reputation points.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.