mschlawin Frequent Contributor.
Frequent Contributor.
1093 views

Huge Pending numbers in bundle statistics

Hello,
I have 300 devices and I'm running ZCM 10.2 on Linux with embedded Sybase database.

I have having strange looking statistics on the bundle summary page. If the bundle is assigned to a device, I see the targeted devices, and effective devices and it all looks normal. Not Effective and Pending are both zero. All of the "User" statistics are also zero, as they should be. It seems fine.

But if I look at a bundle to a user, I am getting thousands of "Effective" and "Pending" numbers. For example, a simple web app assigned to our 607 students has produced 607 Targeted but 7944 "Devices Effective". Under Overall Deployment I have 6245 devices(users) pending and 1699 Devices(users) Successful. All of the "Device" rows are zero, as they should be, since this is a user assignment.

Why are effective devices (users) so high?? How can "effective" be higher than "targeted" ??

If I click on "Devices Pending" I see all 6245 entries, but almost all of them have the user name blank. I've pasted in the actual data from the summary screen below.

Any ideas how to clear all of the "Pending" devices? Is there a way to clear the Overall stats as well? Any idea why this is happening?

Thanks for any help!

Matt

-------------------------------- ACTUAL DATA ----------------------------------
Bundle assigned to device: 31 computers: (everything looks good)
Assignment Type Targeted Devices Effective Not Effective Pending
User Recalculate 0 0 0 0
Device Recalculate 31 31 0 0

Overall Deployment Status
Assignment Type Devices pending Devices Succeeded Devices Failed
User 0 0 0
Device 0 27 4

Launch Status
Assignment Type Succeeded Failed
User 0 0
Device 27 4


Bundle assigned to 607 users:
Assignment Status
Assignment Type Targeted Devices Effective Not Effective Pending
User Recalculate 607 7948 0 0
Device Recalculate 0 0 0 0

Overall Deployment Status
Assignment Type Devices pending Devices Succeeded Devices Failed
User 6249 1699 0
Device 0 0 0

Launch Status
Assignment Type Succeeded Failed
User 1699 0
Device 0 0
Labels (2)
0 Likes
1 Reply
Anonymous_User Absent Member.
Absent Member.

Re: Huge Pending numbers in bundle statistics

Matt,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit http://support.novell.com and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.novell.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://support.novell.com/forums/

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.