Welcome Serena Central users! CLICK HERE
The migration of the Serena Central community is currently underway. Be sure to read THIS MESSAGE to get your new login set up to access your account.
dariusz71 Absent Member.
Absent Member.
1276 views

Identical GUID on different workstations

Customer is looking to move from ZDM 7 to ZCM 10.1.1

I have setup a POC for a customer and took 5 of their existing WinXP (which had the ZEN 7 Agent) wks and 1 Vista wks, deployed the ZCM Adaptive Agent, all worked as designed, then I went to check the ZCC and I did not have all my devices in ZCC. I started looking at things and noticed that 3 out of 5 wks had the same GUID assigned. I went and ran ZISWIN, cleared everything, powered off all pc's and treid to bring them online 1 by 1 and registereging them manually. Same problem, they get the same GUID and continue to knock one another off.

Any help would be much appreciated, I also have an SR open on this issue.

- Dariusz Swierzewski
Labels (2)
0 Likes
1 Reply
Anonymous_User Absent Member.
Absent Member.

Re: Identical GUID on different workstations

http://www.novell.com/support/viewContent.do?externalId=7001261&sliceId=1

--
Craig Wilson - MCNE, MCSE, CCNA
Novell Support Forums Volunteer Sysop

Novell does not officially monitor these forums.

Suggestions/Opinions/Statements made by me are solely my own.
These thoughts may not be shared by either Novell or any rational human.

"dariusz71" <dariusz71@no-mx.forums.novell.com> wrote in message
news:dariusz71.3ii72n@no-mx.forums.novell.com...
>
> Customer is looking to move from ZDM 7 to ZCM 10.1.1
>
> I have setup a POC for a customer and took 5 of their existing WinXP
> (which had the ZEN 7 Agent) wks and 1 Vista wks, deployed the ZCM
> Adaptive Agent, all worked as designed, then I went to check the ZCC and
> I did not have all my devices in ZCC. I started looking at things and
> noticed that 3 out of 5 wks had the same GUID assigned. I went and ran
> ZISWIN, cleared everything, powered off all pc's and treid to bring them
> online 1 by 1 and registereging them manually. Same problem, they get
> the same GUID and continue to knock one another off.
>
> Any help would be much appreciated, I also have an SR open on this
> issue.
>
>
> --
> dariusz71
> ------------------------------------------------------------------------
> dariusz71's Profile: http://forums.novell.com/member.php?userid=6371
> View this thread: http://forums.novell.com/showthread.php?t=350134
>



0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.