Welcome Serena Central users! CLICK HERE
The migration of the Serena Central community is currently underway. Be sure to read THIS MESSAGE to get your new login set up to access your account.
DBangert
New Member.
621 views

Image Explorer - add a registry file

Hello,

I have the following problem. I create a new win7 add-on image and add a windows registry file (eg. DriverPath.reg). The registry file is found under 2-Partition > Novell > ZENworks > imaging.

When the device reboots after receiving the base and add-on-image, the registry entry is not indicated under windows 7.

Has anyone an idea?

Thanks
Detlef
Labels (1)
0 Likes
2 Replies
AutomaticReply Absent Member.
Absent Member.

Re: Image Explorer - add a registry file

DBangert,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

These forums are peer-to-peer, best effort, volunteer run and that if your issue
is urgent or not getting a response, you might try one of the following options:

- Visit https://www.microfocus.com/support-and-services and search the knowledgebase and/or check
all the other self support options and support programs available.
- Open a service request: https://www.microfocus.com/support
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.microfocus.com)
- You might consider hiring a local partner to assist you.
https://www.partnernetprogram.com/partnerfinder/find.html

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.microfocus.com/faq.php

Sometimes this automatic posting will alert someone that can respond.

If this is a reply to a duplicate posting or otherwise posted in error, please
ignore and accept our apologies and rest assured we will issue a stern reprimand
to our posting bot.

Good luck!

Your Micro Focus Forums Team
http://forums.microfocus.com



0 Likes
Adeckert1 Absent Member.
Absent Member.

Re: Image Explorer - add a registry file

Hi DBangert,
Novell/Microfocus has forgotten this feature in an update and i opened a call. Please install latest imaging update and the latest ZCM agent on your master image. After that it was solved for me.

Andy
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.