Welcome Serena Central users! CLICK HERE
The migration of the Serena Central community is currently underway. Be sure to read THIS MESSAGE to get your new login set up to access your account.
placlair Absent Member.
Absent Member.
5553 views

Imaging Lenovo T420s: "There has been a signature failure"

Has anyone successfully cloned an OEM Lenovo laptop drive using ZCM 10.3.4? I can create the image just fine, but after restoring said image to another machine, it will not boot and simply yields the error "There has been a signature failure." I understand that this has something to do with Lenovo's non-standard MBR layout and that you can issue the -IB switch when using Ghost to successfully image these things, but what about ZCM? My repeated attempts to research a fix have proven unsuccessful, but surely someone out there has gotten this working...Right? I'll wipe the drive and install from scratch if I have to, but I'd much prefer to get a modified OEM image working.

Thanks in advance.
Labels (2)
0 Likes
5 Replies
shaunpond Absent Member.
Absent Member.

Re: Imaging Lenovo T420s: "There has been a signature failure"

Placlair,

if you don't get anything here, I strongly suggest a Service Request...

--

Shaun Pond


0 Likes
placlair Absent Member.
Absent Member.

Re: Imaging Lenovo T420s: "There has been a signature failur

spond;2202723 wrote:
Placlair,

if you don't get anything here, I strongly suggest a Service Request...

--

Shaun Pond


Thanks for the suggestion, but we don't have a support maintenance agreement, so I'll likely end up wiping and installing from scratch if I can't get OEM imaging working.
0 Likes
shaunpond Absent Member.
Absent Member.

Re: Imaging Lenovo T420s: "There has been a signature failure"

Placlair,

OK, understood

--

Shaun Pond


0 Likes
placlair Absent Member.
Absent Member.

Re: Imaging Lenovo T420s: "There has been a signature failur

Update: I ended up booting from a Windows 7 installation disc, opened up a command prompt from the recovery console, issued the command "bootrec.exe /fixmbr," and all is now well. After re-taking my master image, I'm having no further deployment problems.
0 Likes
shaunpond Absent Member.
Absent Member.

Re: Imaging Lenovo T420s: "There has been a signature failure"

Placlair,

nice!

--

Shaun Pond


0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.