michelle79 Absent Member.
Absent Member.
1354 views

Imaging stuck at Knowledgebase 3.6.a.25.16

Imaging stuck at Knowledgebase 3.6.a.25.16



When imaging with Novell/ENGL, the image of the OS goes down and bundles install.

It then gets stuck forever with NAL request Knowledgebase 3.6.a.25.16 bundle installation blocked.. and it goes nowhere.

Any ideas on what may cause this?

Regards
Labels (2)
Tags (1)
0 Likes
8 Replies
michelle79 Absent Member.
Absent Member.

Re: Imaging stuck at Knowledgebase 3.6.a.25.16

further information:

in the device object in ZCC it says

blocked by third party verification.
0 Likes
michelle79 Absent Member.
Absent Member.

Re: Imaging stuck at Knowledgebase 3.6.a.25.16

I have removed the system bundle and it still gets stuck on another bundle
0 Likes
shaunpond Absent Member.
Absent Member.

Re: Imaging stuck at Knowledgebase 3.6.a.25.16

Michelle79,

best to open an incident with us (ENGL) - what's happening here is that
for some reason your bundles aren't being installed. Most usually this
is because the device failed to register, but if you open an incident
and upload a ztoolkit log I'm sure we can figure it out

--

Shaun Pond (now working for ENGL)
newly reminted as a Knowledge Professional


0 Likes
michelle79 Absent Member.
Absent Member.

Re: Imaging stuck at Knowledgebase 3.6.a.25.16

Thanks Shaun have logged 10005875

Will upload logs when Im back in the office Monday 🙂
0 Likes
shaunpond Absent Member.
Absent Member.

Re: Imaging stuck at Knowledgebase 3.6.a.25.16

Michelle79,

and I'm on the case 🙂

--

Shaun Pond (now working for ENGL)
newly reminted as a Knowledge Professional


0 Likes
michelle79 Absent Member.
Absent Member.

Re: Imaging stuck at Knowledgebase 3.6.a.25.16

Hi Shaun

I uploaded the logs also
0 Likes
nickb2 Absent Member.
Absent Member.

Re: Imaging stuck at Knowledgebase 3.6.a.25.16

When I had that issue, this solved my problem
https://www.engl.co.uk/kb/tid-2009004.htm
0 Likes
shaunpond Absent Member.
Absent Member.

Re: Imaging stuck at Knowledgebase 3.6.a.25.16

Nickb,

note that the TID talks about "ZCM PRU updates can *appear* to cause
problems" - people get hung up about seeing the KB Updates bundle being
blocked and think it's holding everything else up - it isn't, it's our
software doing the job it's supposed to, and blocking that bundle until
we're ready for it. Using the TID will generally help you see what's
really causing the problem by letting you see the wood for the trees...

--

Shaun Pond (now working for ENGL)
newly reminted as a Knowledge Professional


0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.