Absent Member.
Absent Member.
1503 views

Install ZCM 11 agent on PC that has remnants of ZCM 10 Agent

We have a PC that we used for testing with ZCM 10. The ZCM 10 server does not exist anymore.

We uninstalled ZCM 10 agent on the Windows PC but the uninstall failed removing registry entries and directories from the PC. It did however remove the entry in Control Panel for Zenworks.

When we try to install the new agent on the PC to the new ZCM 11SP2 we get the message saying that the agent is already installed on the PC and it aborts the install.


How can I manually uninstall the leftovers from the previous agent so I can install the new one.

Thanks.
Labels (2)
0 Likes
5 Replies
Micro Focus Expert
Micro Focus Expert

On Patchfinder at Download.novell.com there should be an Agent Cleanup
tool that should help.

On 4/12/2012 10:16 AM, P1leroy wrote:
>
> We have a PC that we used for testing with ZCM 10. The ZCM 10 server
> does not exist anymore.
>
> We uninstalled ZCM 10 agent on the Windows PC but the uninstall failed
> removing registry entries and directories from the PC. It did however
> remove the entry in Control Panel for Zenworks.
>
> When we try to install the new agent on the PC to the new ZCM 11SP2 we
> get the message saying that the agent is already installed on the PC and
> it aborts the install.
>
>
> How can I manually uninstall the leftovers from the previous agent so I
> can install the new one.
>
> Thanks.
>
>



--
Craig Wilson - MCNE, MCSE, CCNA
Novell Knowledge Partner

Novell does not officially monitor these forums.

Suggestions/Opinions/Statements made by me are solely my own.
These thoughts may not be shared by either Novell or any rational human.
--
Please give a hearty thumbs up to any post you find helpful!
To find articles by Craig Wilson simply follow the link: Craig Wilson's Tips!
0 Likes
Absent Member.
Absent Member.

I downloaded the utility. When I ran it it tells me the agent is not installed.
0 Likes
Absent Member.
Absent Member.

On 04/12/2012 11:16 AM, P1leroy wrote:
>
> I downloaded the utility. When I ran it it tells me the agent is not
> installed.
>
>


Craig,
Does it still support the -f switch?
0 Likes
Absent Member.
Absent Member.

The -f switch is not a valid switch when I try to run it. What else can I try.
0 Likes
Absent Member.
Absent Member.

On 04/17/2012 02:06 PM, P1leroy wrote:
>
> The -f switch is not a valid switch when I try to run it. What else can
> I try.
>
>


This TID may help.
http://www.novell.com/support/viewContent.do?externalId=3819251&sliceId=1

--
Jared
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.