Highlighted
Absent Member.
Absent Member.
1402 views

Install file(s) action - wrong file's modification date

Hi,
here is my problem:
Files installed by bundle with "Install file(s)" action (or "Install Folder") have wrong "modification date" - actually set to: 17th january 1970.
Zenworks 11.3, agent 11.3 or 11.2.4 mu1

Anyone has this problem? :confused:

Regards, ALipiec
Labels (2)
0 Likes
8 Replies
Highlighted
Absent Member.
Absent Member.

Alipiec,

does this apply? http://www.novell.com/support/kb/doc.php?id=7014703

--

Shaun Pond
newly reminted as a Knowledge Partner


0 Likes
Highlighted
Absent Member.
Absent Member.

No, I used Novell File Upload Extension 1.0.0.1 (firefox)
0 Likes
Highlighted
Absent Member.
Absent Member.

Alipiec,

just checking where you saw that version number? when I check FF add-
ons, I see version 11.2.4...

--

Shaun Pond
newly reminted as a Knowledge Partner


0 Likes
Highlighted
Absent Member.
Absent Member.

hmm... i opened firefox . clicked firefox (upper-left corner) -> addons -> plugins
Novel ZENworks file upload plug-in 1.0.0.1 (last update: 11 february 2014)
0 Likes
Highlighted
Absent Member.
Absent Member.

Alipiec,

my bad, I was looking at 11.2.4 - just tested this in 11.3, and the bad
news is that you are right 😞 Can you raise a Service Request for this?
I will tell my Novell contact, but it would be quicker for you to get a
resolution if you can open a SR.

--

Shaun Pond
newly reminted as a Knowledge Partner


0 Likes
Highlighted
Absent Member.
Absent Member.

Thanks,
I opened SR:10884045561

---
ALipiec
0 Likes
Highlighted
Absent Member.
Absent Member.

Just for info:

I am on 11.3 and installed the file upload extension ZENworksFileUploadPlugin.msi with my user.
I tested the "Install File(s)" function with Firefox 17 ESR:

I only see the problem with date 12 January 1970 if I upload the file with I select "Do not compress or encrypt uploaded content".
If I leave that switch unchecked the Creation, Modification, Access -Date are all the same and seem to be the time of the upload into the Repository.
Even if I upload the file several times into repository it seems that the very first upload date/time is always kept for all following installations.

Klaus
0 Likes
Highlighted
Absent Member.
Absent Member.

BachmannK,

it's a bug that they're fixing, at the moment it's due in 11.3.1...



--

Shaun Pond
newly reminted as a Knowledge Professional


0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.