Highlighted
Absent Member.
Absent Member.
1764 views

Installing ImageExplorer sometimes working sometimes not...

Dear all

Sound's probably stupid, but can anyone tell me what I'm missing:

- downloaded the msi-package from https://ZCMSERVER/zenworks-setup
- installed JRE on my Win7 Pro Machine
- installed zmg-msi successfully (YES in eventviewer it shows as successfully installed)

BUT

no folder, no files, no zmg.jar.....

the same msi installed on the admin workstation without any problems, but on the Win7 (which I'd like to use to virtualize ZMG Explorer) I can't get it running.....

kind regards
whenz
Labels (2)
0 Likes
2 Replies
Highlighted
Knowledge Partner
Knowledge Partner

Re: Installing ImageExplorer sometimes working sometimes not

whenz;2092074 wrote:
Dear all

Sound's probably stupid, but can anyone tell me what I'm missing:

- downloaded the msi-package from https://ZCMSERVER/zenworks-setup
- installed JRE on my Win7 Pro Machine
- installed zmg-msi successfully (YES in eventviewer it shows as successfully installed)

BUT

no folder, no files, no zmg.jar.....

the same msi installed on the admin workstation without any problems, but on the Win7 (which I'd like to use to virtualize ZMG Explorer) I can't get it running.....

kind regards
whenz


Check the java path variable on the W7 device, is it set?

Setting Path Environment Variable Does Not Work

Thomas
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Installing ImageExplorer sometimes working sometimes not

finally found it - updated to the MSI 4.5 installer - thats it 🙂

whenz
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.