Welcome Serena Central users! CLICK HERE
The migration of the Serena Central community is currently underway. Be sure to read THIS MESSAGE to get your new login set up to access your account.
Anonymous_User Absent Member.
Absent Member.
1048 views

Inventory on 10.0.3 Agent

None of the machines that I push the 10.0.3 agent to get inventory run on
the machine. Should this not happen when the machine first gets the agent?
I have kept the default setting for monthly. If I try to run it manually it
just shows the machine "connected" and never runs the inventory scan. Any
thoughts?


Labels (2)
0 Likes
1 Reply
Anonymous_User Absent Member.
Absent Member.

Re: Inventory on 10.0.3 Agent

Just to add some more information ... the only agent that is successfully
performing inventory is the server. All my 10.0.3 clients are not.
"Bad Beagle" <maxwelli@nospam.postalias> wrote in message
news:FTU1k.1506$Ps.1499@kovat.provo.novell.com...
> None of the machines that I push the 10.0.3 agent to get inventory run on
> the machine. Should this not happen when the machine first gets the
> agent? I have kept the default setting for monthly. If I try to run it
> manually it just shows the machine "connected" and never runs the
> inventory scan. Any thoughts?
>



0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.