Much
Visitor.

Re: Issue with "Could not download bundle content..."

Maybe i found the problem on my configuration.

Since 3 Days i got no new error message.

In the the ZCC -> Configuration-> Closest Server Default Rule i had a Group defined. My two primary servers are assigned to this group.
Now i moved both primarys out of the group. I also added both primary servers to my location in ZCC -> Configuration -> Location.

Until now i didnt get any errors. Maybe that will help you too.
0 Likes
BMcDowell1 Absent Member.
Absent Member.

Re: Issue with "Could not download bundle content..."

I had thought about that earlier in this journey. I only have one Primary Server - it's just a lab environment. I have a couple of locations defined and most devices fall into a location for wired - as opposed to wireless - devices. For the Wired location, the one Primary Server is listed for each of the five closest server categories; no groups are in use. The same setup is present for the default closest server rules - just the one server.

The real mystery is that some devices are fine and never error, while others error consistently. And they're all hitting the same location. Every device is refreshing against the server, sending up inventor every morning, doing everything else asked of them and finding the one server just fine. It's just that patch bundle...

Bruce McDowell Technical Services Consultant, McDowell Consulting LLC bruce@consultbruce.com
0 Likes
BMcDowell1 Absent Member.
Absent Member.

Re: Issue with "Could not download bundle content..."

Nuts - upgraded the primary server to 11.4.2 last evening and still getting the errors on devices, including the primary itself which is the one upgraded agent so far. I'll upgrade more agents today but I'm not hopeful...

Bruce McDowell Technical Services Consultant, McDowell Consulting LLC bruce@consultbruce.com
0 Likes
Much
Visitor.

Re: Issue with "Could not download bundle content..."

hm... thats not good 😞
We are still on 11.4.0 and 11.4.1 but the changes that i did on the "Closest Server Default Rule" did not solved the problem.
I think there are fewer error messages but some devices get this error again and again...

That is really frustrating. Maybe i will open an SR after i updated to 11.4.2
0 Likes
BMcDowell1 Absent Member.
Absent Member.

Re: Issue with "Could not download bundle content..."

If NTS needs logs from a second example of the problem they are welcome to contact me with specifics and I'll send everything along.

Bruce McDowell Technical Services Consultant, McDowell Consulting LLC bruce@consultbruce.com
0 Likes
BMcDowell1 Absent Member.
Absent Member.

Re: Issue with "Could not download bundle content..."

Any new information on this or progress on an SR? I'm pretty much at a stand-still with regard to patching. Really wondering how many customer sites are experiencing this at some level and haven't recognized the severity of the situation...

Bruce McDowell Technical Services Consultant, McDowell Consulting LLC bruce@consultbruce.com
0 Likes
BMcDowell1 Absent Member.
Absent Member.

Re: Issue with "Could not download bundle content..."

Update - solution?

Felt like doing something (anything) to get this working over the weekend, so I deleted all my DLU bundles Saturday morning well before the 00:00 patch status update. All agents had a chance to refresh and remove the deleted DAU bundles before new DAUs were pulled down. Those DAU bundles were distributed and - behold! - everything appears to be working again. I have absolutely no explanation for why it stopped in the first place, but I'm in results-oriented mode.

I'll keep the thread updated if anything takes a turn the wrong way.

Bruce McDowell Technical Services Consultant, McDowell Consulting LLC bruce@consultbruce.com
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.