Highlighted
Absent Member.
Absent Member.
2696 views

Log on locally - slow..

Hi..

When doing a local login with the administrator - the pc waits quite some
time before showing the login to zen.

The user source is a AD - and the administrator account there is disabled.

Anyone else seens this ?

--

Tue N


Labels (2)
0 Likes
13 Replies
Highlighted
Absent Member.
Absent Member.

Re: Log on locally - slow..

Tue,

novell client installed?

--

Shaun Pond


0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Log on locally - slow..

>
> novell client installed?
>

Nope - pure MS..

--

Tue N


0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Log on locally - slow..

Tue,

and is it slow if the user account is _not_ disabled?

--

Shaun Pond


0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Log on locally - slow..

> Tue,
>
> and is it slow if the user account is _not_ disabled?
>

We are not allowed to enable the administrator account - but we tried by
creating a local account with the same name as the testuser.
We then tried to login locally with account.. Still very slow.. It seems to
be waiting for the zcm agent.

--

Tue N


0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Log on locally - slow..

Tue,

define "slow" - how many seconds? Try it with the cable removed, how
quick then?

--

Shaun Pond


0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Log on locally - slow..

>
> define "slow" - how many seconds? Try it with the cable removed, how
> quick then?
>

About 2 min.....

I´m not at the client site today - so I´ll get back to you on monday.

--

Tue N.


0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Log on locally - slow..

Tue,

OK

--

Shaun Pond


0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Log on locally - slow..

>
> OK
>
> --

Hi..

If I unplug the cable it logs in immediately... which meens under 5 sec...
Works just fine.

Can you reproduce the error ?
--

Tue N


0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Log on locally - slow..

0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Log on locally - slow..

> Tue,
>
> I don't have any AD in my lab - it's worth getting some logs
> http://www.novell.com/support/search.do?cmd=displayKC&docType=kc&externalId=3273870&sliceId=SAL_Public&dialogID=51010132&stateId=0%200%2051008788
>


Just send you a log file. Please let me know if you want it here instead.

--

Tue N


0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Log on locally - slow..

>> Tue,
>>
>> I don't have any AD in my lab - it's worth getting some logs
>> http://www.novell.com/support/search.do?cmd=displayKC&docType=kc&externalId=3273870&sliceId=SAL_Public&dialogID=51010132&stateId=0%200%2051008788
>>

>

Hi all

Shaun just pointed me to the TID : 3087598.

I still get a long delay which appears - to me - to be related to the number
of primary servers ...

--

Tue N


0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.