Welcome Serena Central users! CLICK HERE
The migration of the Serena Central community is currently underway. Be sure to read THIS MESSAGE to get your new login set up to access your account.
Highlighted
justenglabs Absent Member.
Absent Member.
3104 views

Lost user source

I have lost my user source for one of my Zenworks Servers. It is a standalone test server. I moved my LDAP to a Load Balancer last Friday and everything else on my network has been fine. After I made the change on Friday it worked fine.

This morning users cannot authenticate to the ZCM realm. I cannot even log in as the administrator.

Where can I find in a file what my user source is set to? Should I not still be able to login to ZCM as administrator even if my user source is lost?

The error I receive is as follows:

An error occurred while connecting to the user source. Please make sure the user source is accessible and try again.

Phillip Roberts Assistant Network Administrator Vermont Law School
Labels (2)
0 Likes
2 Replies
Knowledge Partner
Knowledge Partner

Re: Lost user source

justenglabs;1987744 wrote:
I have lost my user source for one of my Zenworks Servers. It is a standalone test server. I moved my LDAP to a Load Balancer last Friday and everything else on my network has been fine. After I made the change on Friday it worked fine.

This morning users cannot authenticate to the ZCM realm. I cannot even log in as the administrator.

Where can I find in a file what my user source is set to? Should I not still be able to login to ZCM as administrator even if my user source is lost?

The error I receive is as follows:

An error occurred while connecting to the user source. Please make sure the user source is accessible and try again.


10.3: use zman user-source-add-connection (usac) command on the server to create a new usersource.

10.2: /etc/opt/novell/zenworks/datamodel/authsource/alt-servers.properties

Sometimes the documentation is your friend 🙂

Novell Doc: ZENworks 10 Configuration Management System Administration Reference - Providing LDAP Load Balancing and Fault Tolerance

Thomas
0 Likes
justenglabs Absent Member.
Absent Member.

Re: Lost user source

Thanks Thomas!!! I know documentation is my friend, but I am not the only Net Admin here and I am a bit swamped to say the least....

Your response and assistance is truly appreciated!!!

Phillip Roberts Assistant Network Administrator Vermont Law School
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.