New Member.

Multicast Session does not start - 11.2 w/Tuxera

Hi All,

I have an odd problem. we have configured quite a few Golden master images for W7 form ENGL 7.0 that are deployed by Hardware rules so we can automate the imaging of Classrooms via multicast. After upgrading to SP2, everything works except the target machine never joins a session. just sits there having detected the hardware type, ready to apply the correct image, has a MCAST address- but no session. we have the Tuxera driver integrated and all images have been captured with it in place. we have also tried initrd vanilla and with the ENGL hook.

We have multiple VLAN's around the campus, and everything was working with 11.1a - server based Multicast but no longer since SP2. I am running Layer 3 switches with IGMP and PIM correctly configured. all the IP directed broadcast settings are working fine, WOL works across the multipl VLANs no issue as well.

I know MCAST is working, as I run a machine up on the same VLAN as the server and it connects and gets a session and will receive the image.

Any ideas?
Labels (2)
1 Reply
Absent Member.
Absent Member.

Re: Multicast Session does not start - 11.2 w/Tuxera


It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (

Be sure to read the forum FAQ about what to expect in the way of responses:

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team

The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.