bronislav1 Absent Member.
Absent Member.
954 views

Novell Zenworks Agent Service was zombie

I have installed ZCM Agent on Terminal Server (MS Windows Server 2003 EE). After some succefully user login in login next user agent was not responding. Agent not crashed (in services list it still running). If I manually restart agent, than some next user can succefully login.

Any suggestion?

Anton Ilin
Labels (2)
0 Likes
1 Reply
andrehegge Absent Member.
Absent Member.

Re: Novell Zenworks Agent Service was zombie

No suggestions, but we have the same problem an Terminal Servers. The Zenworks Agent Service doesn't crash, after a while you cannot login to the TS without waiting about 15 - 20 minutes. Only a restart of the service helps (we have to kill the ZenworksWindowsService.exe task, otherwhile the service cannot be restartet --> Status of it hangs up in ending).

Perhaps next week I have more information.


bronislav;1825365 wrote:
I have installed ZCM Agent on Terminal Server (MS Windows Server 2003 EE). After some succefully user login in login next user agent was not responding. Agent not crashed (in services list it still running). If I manually restart agent, than some next user can succefully login.

Any suggestion?
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.