melnikok Absent Member.
Absent Member.
1871 views

Path for the Group Policy Content is NULL

I have this happening on several workstations. The log file looks like this:
[ERROR] [03/12/2012 07:50:58.804] [1528] [ZenworksWindowsService] [24] [aknight403] [grouppolicy] [POLICYHANDLERS.WinGPPolicy.ContentError] [There was an error while accessing content for policy "SHS Policy Students Win7(17)". The error was - "Path for the group policy content is null."] [Path for the group policy content is null.] [cc199065344f6fdc0f8d394dc13d3107]
[ERROR] [03/12/2012 07:50:58.836] [1528] [ZenworksWindowsService] [24] [aknight403] [grouppolicy] [POLICYHANDLERS.WinGPPolicy.ContentError] [There was an error while accessing content for policy "SHS Policy Students Win7(17)". The error was - "Path for the group policy content is null."] [Path for the group policy content is null.] [cc199065344f6fdc0f8d394dc13d3107]
[DEBUG] [03/12/2012 07:51:00.661] [1528] [ZenworksWindowsService] [17] [] [ContentManager] [] [metadataUpdatedNeeded = False] [] []
[ERROR] [03/12/2012 07:51:00.817] [1528] [ZenworksWindowsService] [24] [aknight403] [grouppolicy] [POLICYHANDLERS.WinGPPolicy.ContentError] [There was an error while accessing content for policy "SHS Policy Students Win7(17)". The error was - "Path for the group policy content is null."] [Path for the group policy content is null.] [cc199065344f6fdc0f8d394dc13d3107]
[ERROR] [03/12/2012 07:51:00.817] [1528] [ZenworksWindowsService] [24] [aknight403] [grouppolicy] [POLICYHANDLERS.WinGPPolicy.ContentError] [There was an error while accessing content for policy "SHS Policy Students Win7(17)". The error was - "Path for the group policy content is null."] [Path for the group policy content is null.] [cc199065344f6fdc0f8d394dc13d3107]

I am running 11.1.0.12959 (Windows 7) agent and 11.1.0.0 primary server (Windows 2003) and 11.1.0.12959 satellite server (Windows XP SP3).

The policy is "Available" on the satellite and primary server. I have followed the TID's for rebuilding the policy and taking my time and making sure it is finished building before I upload the policy. This did not help. I am getting this on serveral different Group Policies on different Primary and Satellite servers.

Any help on this issue will be GREATLY appreciated. Without Group Policies the Students are destroying my workstations. Thanks!
Labels (2)
0 Likes
1 Reply
nop19832 Absent Member.
Absent Member.

Re: Path for the Group Policy Content is NULL

I see this message to... not on all of my workstations, but only on a few... so maby it's bacuse of a problem with the distribution of the GPO to the workstation. Sorry, I've not had the time to look into this problem yet...

-- Niels I have always liked... Cowabunga! If you find this post helpful, please show your appreciation by clicking on the star below. A member must be logged in before s/he can assign reputation points.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.