Welcome Serena Central users! CLICK HERE
The migration of the Serena Central community is currently underway. Be sure to read THIS MESSAGE to get your new login set up to access your account.
Highlighted
batesdt Absent Member.
Absent Member.
1594 views

Policies with user assignments not applied

During the initial registration of a device to the Zone, the device shows all the policies (user and device assigned). If I make a change to a policy that is user assigned and increment the version, the computers are not receiving the policy change. On device assigned policies, the change is applied to the computers. I have tried refreshing using the Z icon, I have tried using the zac pr command and the zac ref command, I have also tried logging off and back on. None of those methods work as far as making sure the computer has the latest policy change on a user assigned policy. Anyone have any ideas of what may be the problem?


Server: SUSE Linux 10
Zenworks: 10.1.3
Client: Windows XP
Labels (2)
0 Likes
2 Replies
Anonymous_User Absent Member.
Absent Member.

Re: Policies with user assignments not applied

batesdt,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit http://support.novell.com and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.novell.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://support.novell.com/forums/

0 Likes
mmerrell Absent Member.
Absent Member.

Re: Policies with user assignments not applied

Try the ZCM 10.2 A LOT of things are fixed with the new version. It's finally made me a happy camper. ZCM 10.2 = ZCM release quality code IMHO

Merrell
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.