dover33 Absent Member.
Absent Member.
1088 views

Problem upgrading from 10.2 to 10.2.1

When I click on the 10.2.1 update and tell it to deploy the update, the page refreshes with the error message at the top basically telling me I need to be on version 10.2 first. But when I click on my ZCM server it tells me I am on version 10.2. Any ideas? I even tried to reapply 10.2 and it went successful.

Image 1

Image 2

Justin Dover
Labels (2)
0 Likes
4 Replies
jeeproject Absent Member.
Absent Member.

Re: Problem upgrading from 10.2 to 10.2.1

Service Pack 2 has not baselined so that is whats keeping you from installing 10.2.1. You can delete everything except for 10.2.1 and then apply 10.2.1 and it should work for you.

Brand Howard - Texas State Technical College Waco 3 - ZCM 10.3.1 primary servers on SLES 10 and 11 1 - Oracle database server on SLES 10
0 Likes
dover33 Absent Member.
Absent Member.

Re: Problem upgrading from 10.2 to 10.2.1

Is it possible to baseline 900 laptops? I don't think I have ever had a patch baselined. Either the laptops get reimaged or off for a month or something.

Justin Dover
0 Likes
jeeproject Absent Member.
Absent Member.

Re: Problem upgrading from 10.2 to 10.2.1

You can cancel your deployment of the 10.2 update and then delete it. After that deploy 10.2.1 to all your devices. After you start that you can refresh the update service to put the 10.2 update back.

Brand Howard - Texas State Technical College Waco 3 - ZCM 10.3.1 primary servers on SLES 10 and 11 1 - Oracle database server on SLES 10
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Problem upgrading from 10.2 to 10.2.1

It's far simpler to simply mark the devices "Ignore".
This will let the system baseline and those devices will update when they
connect.

--
Craig Wilson - MCNE, MCSE, CCNA
Novell Support Forums Volunteer Sysop

Novell does not officially monitor these forums.

Suggestions/Opinions/Statements made by me are solely my own.
These thoughts may not be shared by either Novell or any rational human.
"jeeproject" <jeeproject@no-mx.forums.novell.com> wrote in message
news:jeeproject.3xab3b@no-mx.forums.novell.com...
>
> Service Pack 2 has not baselined so that is whats keeping you from
> installing 10.2.1. You can delete everything except for 10.2.1 and then
> apply 10.2.1 and it should work for you.
>
>
> --
> jeeproject
> ------------------------------------------------------------------------
> jeeproject's Profile: http://forums.novell.com/member.php?userid=15217
> View this thread: http://forums.novell.com/showthread.php?t=383894
>



0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.