Highlighted
Outstanding Contributor.
Outstanding Contributor.
1490 views

Pxe boot Thinkpad E560

I have an issue pxe booting model Thinkpad E560. It basically boots off network and goes through first screen and than to a black screen. System is
hung. ZCM is at 11.4.2. All updates are applied. I have even tried using booted.iso burned to a cd and does exact same thing. I have tried older versions
of booted.iso as well and I am getting the same issue. Are there any work arounds for this issue?

Thank you
Labels (2)
0 Likes
7 Replies
Highlighted
Outstanding Contributor.
Outstanding Contributor.

Re: Pxe boot Thinkpad E560

I decided to try the booted.iso from zcm 2017 preview. It atlas finishes the boot process but does not find a nic. I thought I had a solution but did not work either.
This really sucks. Now looking at manually installing 35 machines 😞
0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Pxe boot Thinkpad E560

Are you sure you tried the April Imaging Update?
I would be surprised if the ZCM 2017 Preview would have different Imaging Code.

Look at the Sticky for details about NEWID.
That should help the NIC load in most cases.
--
Please give a hearty thumbs up to any post you find helpful!
To find articles by Craig Wilson simply follow the link: Craig Wilson's Tips!
0 Likes
Highlighted
Outstanding Contributor.
Outstanding Contributor.

Re: Pxe boot Thinkpad E560

I have the April updates.
-rwxr-xr-x 1 zenworks zenworks 405 Apr 15 05:41 autoyast.cfg
drwxr-xr-x 2 zenworks zenworks 4096 Jun 20 15:39 boot
drwxr-xr-x 2 zenworks zenworks 4096 Jun 20 15:39 dell-dtk
-rwxr-xr-x 1 zenworks zenworks 481 Apr 15 05:41 dell-dtk.cfg
-rwxr-xr-x 1 zenworks zenworks 486 Apr 15 05:41 dell-dtk_maint.cfg
drwxr-xr-x 6 zenworks zenworks 4096 Jun 20 15:39 efi
-rwxr-xr-x 1 zenworks zenworks 374 Apr 15 05:41 kickstart.cfg
drwxr-xr-x 2 zenworks zenworks 4096 Apr 15 05:41 mdt
-rwxr-xr-x 1 zenworks zenworks 19544 Apr 15 05:22 memdisk
-rwxr-xr-x 1 zenworks zenworks 32332 Apr 15 05:35 nvlnbp.sys
drwxr-xr-x 2 zenworks zenworks 4096 Jun 20 15:39 pxelinux
-rwxr-xr-x 1 zenworks zenworks 14536 Apr 15 05:22 pxelinux.0
-rwxr-xr-x 1 zenworks zenworks 2930 Apr 15 05:41 pxemenu.example
-rwxr-xr-x 1 zenworks zenworks 2672 Feb 6 2014 pxemenu.txt
drwxr-xr-x 3 zenworks zenworks 4096 Apr 15 05:41 referral
-rwxr-xr-x 1 zenworks zenworks 345 Apr 15 05:41 winpe64.cfg
-rwxr-xr-x 1 zenworks zenworks 331 Apr 15 05:41 winpe.cfg
-rwxr-xr-x 1 zenworks zenworks 453 Apr 15 05:41 z_auto.cfg
-rwxr-xr-x 1 zenworks zenworks 453 Apr 15 05:41 z_maint.cfg
-rwxr-xr-x 1 zenworks zenworks 452 Apr 15 05:41 z_zpdis.cfg
-rwxr-xr-x 1 zenworks zenworks 451 Apr 15 05:41 z_zpen.cfg

I have tried to use newid. The issue is have no idea what the driver is that is needed. I don't think it is included.
I am attaching a pic to show what the hwinfo --netcard shows. The top one is the ethernet.

0 Likes
Highlighted
Knowledge Partner
Knowledge Partner

Re: Pxe boot Thinkpad E560

warper2;2438663 wrote:
I have the April updates.
-rwxr-xr-x 1 zenworks zenworks 405 Apr 15 05:41 autoyast.cfg
drwxr-xr-x 2 zenworks zenworks 4096 Jun 20 15:39 boot
drwxr-xr-x 2 zenworks zenworks 4096 Jun 20 15:39 dell-dtk
-rwxr-xr-x 1 zenworks zenworks 481 Apr 15 05:41 dell-dtk.cfg
-rwxr-xr-x 1 zenworks zenworks 486 Apr 15 05:41 dell-dtk_maint.cfg
drwxr-xr-x 6 zenworks zenworks 4096 Jun 20 15:39 efi
-rwxr-xr-x 1 zenworks zenworks 374 Apr 15 05:41 kickstart.cfg
drwxr-xr-x 2 zenworks zenworks 4096 Apr 15 05:41 mdt
-rwxr-xr-x 1 zenworks zenworks 19544 Apr 15 05:22 memdisk
-rwxr-xr-x 1 zenworks zenworks 32332 Apr 15 05:35 nvlnbp.sys
drwxr-xr-x 2 zenworks zenworks 4096 Jun 20 15:39 pxelinux
-rwxr-xr-x 1 zenworks zenworks 14536 Apr 15 05:22 pxelinux.0
-rwxr-xr-x 1 zenworks zenworks 2930 Apr 15 05:41 pxemenu.example
-rwxr-xr-x 1 zenworks zenworks 2672 Feb 6 2014 pxemenu.txt
drwxr-xr-x 3 zenworks zenworks 4096 Apr 15 05:41 referral
-rwxr-xr-x 1 zenworks zenworks 345 Apr 15 05:41 winpe64.cfg
-rwxr-xr-x 1 zenworks zenworks 331 Apr 15 05:41 winpe.cfg
-rwxr-xr-x 1 zenworks zenworks 453 Apr 15 05:41 z_auto.cfg
-rwxr-xr-x 1 zenworks zenworks 453 Apr 15 05:41 z_maint.cfg
-rwxr-xr-x 1 zenworks zenworks 452 Apr 15 05:41 z_zpdis.cfg
-rwxr-xr-x 1 zenworks zenworks 451 Apr 15 05:41 z_zpen.cfg

I have tried to use newid. The issue is have no idea what the driver is that is needed. I don't think it is included.
I am attaching a pic to show what the hwinfo --netcard shows. The top one is the ethernet.



Have you tried e1000e driver?

Thomas
0 Likes
Highlighted
Outstanding Contributor.
Outstanding Contributor.

Re: Pxe boot Thinkpad E560

thsundel;2438679 wrote:
Have you tried e1000e driver?

Thomas


Tried with that. It hangs loading with 2017 booted. I wish it would have worked.
0 Likes
Highlighted
Knowledge Partner
Knowledge Partner

Re: Pxe boot Thinkpad E560

warper2;2438684 wrote:
Tried with that. It hangs loading with 2017 booted. I wish it would have worked.


Try adding pcie_aspm=off to the kernel boot line, does that make any difference?

Thomas
0 Likes
Highlighted
Outstanding Contributor.
Outstanding Contributor.

Re: Pxe boot Thinkpad E560

thsundel;2438686 wrote:
Try adding pcie_aspm=off to the kernel boot line, does that make any difference?

Thomas


No same exact issue.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.