Highlighted
Frequent Contributor.
Frequent Contributor.
1807 views

Reinstalling the Agent

I'm beginning to roll out ZCM 10.2 and in my testing I have been running into some problems. More specifically, once I uninstall the adaptive agent I can never re-install it. Any time I try the re-install a command prompt pops up saying 'ZENworks Adaptive Agent already exists on the device'.

I've checked the services running on the workstation (WinXPSP3) and the ZENPreAgent service doesn't even exist. I've also gone through the registry looking for any ZENworks references but I have come up empty handed. Any suggestions?
Labels (2)
0 Likes
1 Reply
Highlighted
Frequent Contributor.
Frequent Contributor.

Re: Reinstalling the Agent

So I thought I had gotten all of the registry keys but I had forgotten:

HKLM/SOFTWARE/NOVELL/ZENWORKS/PREAGENT

I also needed a reboot after deleting this key.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.