taguilar Absent Member.
Absent Member.
1236 views

Restoring image gets stuck on \winsxs\ folders

Really strange situation that's been happening with various images (but not all) that we use starting back in April-May until now. Currently we are on ZCM11.4 but the issue started when we were still on 11.3.

I've created a master image locally that I'm able to successfully backup to our Imaging server; however, when I go to restore it on a new machine it freezes on the following folder:

C:\Windows\winsxs\amd64_ntprint.inf_31bf3856ad364e35_6.1.7601.17514_none_9926a270d1526b79\Amd64

(and to be clear I've tried leaving over the course of a weekend and it never advances past the given file) This has happened multiple times. I've tried all different compression options and also been sure to run chkdsk before sending up the master image but with the same result.

This has also happened on other images as mentioned but with other apparently random folders within \winsxs\ - the other time it referenced a "PresentationFontCache.exe.config". In this instance I even tried booting the drive on a Linux machine deleting the problematic subfolder within Winsxs (can't be modified in Windows from what I can see) but the image merely froze on another file within the Winsxs.

Any clues or anyone else who has had similar issues? Oddly I've been able to still use other images without issue, even some that have been updated and resent to the server. All images are Win 7 Pro, 64 bit. The Zen server is a VM on SLES
Labels (2)
0 Likes
5 Replies
Anonymous_User Absent Member.
Absent Member.

Re: Restoring image gets stuck on \winsxs\ folders

Taguilar,

updated the Tuxera driver after you upgraded ZENworks?

--

Shaun Pond (now working for ENGL)
newly reminted as a Knowledge Professional


0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Restoring image gets stuck on \winsxs\ folders

In addition to what Shaun said.. Problems with the "winsucks" folder
can often be fixed by running a chkdsk prior to imaging.

--
Anders Gustafsson (NKP)
The Aaland Islands (N60 E20)

Have an idea for a product enhancement? Please visit:
http://www.novell.com/rms

0 Likes
taguilar Absent Member.
Absent Member.

Re: Restoring image gets stuck on \winsxs\ folders

Yes to the chkdsk suggestion- I've seen that elsewhere but no luck.

Shaun- regarding Tuxera drivers- I'll have to look into that. Honestly I've never heard of those but am seeing the references in the Novell documentation so I'll so if I can dig anything up. Thanks!
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Restoring image gets stuck on \winsxs\ folders

Taguilar,

https://www.novell.com/documentation/zenworks114/zen11_cm_preboot_imaging/data/bz8awge.html
should be updated after every ZCM update, as well

--

Shaun Pond (now working for ENGL)
newly reminted as a Knowledge Professional


0 Likes
bkelsen Absent Member.
Absent Member.

Re: Restoring image gets stuck on \winsxs\ folders

Have seen the upload stand still quite long at the mentioned file - but never stuck - apart from chkdsk an all options cleanmgr run before sysprep is recommended (get those old system updates deleted as well)
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.