NovAlf Acclaimed Contributor.
Acclaimed Contributor.
538 views

Running scripts on W7

Hi! And a Happy New ZEN-Year! 😃
ZCM 11.2.2, Windows 7 (32/64). Trying to run (via ZCC) a script which does delete some registry keys. Script contains variables. It does run ok on WXP, but can't do it on W7 (32/64). Using system account, DLU, all same. When I use direct reg.exe delete command pointing to a key wo. using variables ... it does work within script also on W7. Probably I'm doing something wrong, but can't it figure it out, tried %i and %%i (this should be work, does on WXP), also \%\%i ... is there a known issue could be related? Haven't tried within bundle.
More thanks, Alar.
Labels (2)
0 Likes
1 Reply
Anonymous_User Absent Member.
Absent Member.

Re: Running scripts on W7

NovAlf,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit http://support.novell.com and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.novell.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://forums.novell.com/

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.