Absent Member.
Absent Member.
945 views

Satellite Server. Role is enabled but status is stopped

I have a satellite server (SLES 11.3) that has two roles assigned: imaging and content. Imaging is working fine, but when I run zac satr, it reports:
Role: Content Enabled: true. Status: Stopped.

I've tried removing that role and then readding it, but get the same result. Is there a way I can force it to try to start so I can check the logs (zmd-messages? is that the right log to be checking?) and see where it's failing? Are there rpms that I can reinstall that might correct it?

The one complication with this machine is that it used to be a primary server. I went through the primary server uninstall process and then set it up as a satellite. Everything was working fine, but now I'm running into this problem.

I appreciate any thoughts the community might have on this problem.
Labels (2)
0 Likes
1 Reply
Highlighted
Absent Member.
Absent Member.

Re: Satellite Server. Role is enabled but status is stopped

chndrcks,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit http://www.novell.com/support and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.novell.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Forums Team
http://forums.novell.com


0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.