Highlighted
New Member.
1085 views

Server Non-Compliant

I have one server (happens to be my ZENworks server), which is showing one non-compliant item. There was a policy failure, but that policy was disassociated and has since been deleted. The server still shows the non-compliant item.

Is there any way to clear this status? When looking at the server itself, there are no policies or bundles showing failure.

Server: Windows 2008 R2 Enterprise SP1 / ZENworks 11.2 (fresh install - not upgraded)
Database: Microsoft SQL Server 2008 R2 (fresh database - not upgraded)

Any suggestions? More information needed?
Labels (2)
0 Likes
2 Replies
Highlighted
New Member.

Re: Server Non-Compliant

On a (un)related note, I have recreated the policy in question but cannot assign it to the server. It shows as assigned when looking at the policy, but does not display when looking at the device. It does have the same name.
0 Likes
Highlighted
New Member.

Re: Server Non-Compliant

I don't know why, but the server is not showing as "non-compliant" any longer. I still cannot assign the policy to the server, however, but that is a problem for another day.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.