Highlighted
Absent Member.
Absent Member.
864 views

Stability issues with ZCM 11.2.3a imaging

We're running the latest build of ZCM, 11.2.3a on SLES 11. At least once a week, the help desk comes over complaining that the imaging server is down. Sometimes the DHCP proxy stops working, sometimes it's the TFTP server or the pbserv process, other times we can't tell what's wrong... Restarting the services sometimes helps, but not for long (a day or two). Rebooting the server always fixes it, but just for a few days (at best).

Both of our imaging servers are physical boxes, so it's not a VMware-related issue.

I've tried disabling ClamAV, re-installing Tuxera, forcing communication to HTTP, I've checked and re-checked the services for proper startup settings... So far, I'm not getting anywhere.

Any thoughts or general things for us to look at?

Thanks,
Joe
Labels (2)
0 Likes
7 Replies
Knowledge Partner
Knowledge Partner

Re: Stability issues with ZCM 11.2.3a imaging

I can say, that what you are describing is not normal. What I would do is to yank up the logging level on all imaging processes and see what you can catch:

Also see:

"Troubleshooting the ZCM Imaging Environment Lecture"

http://www.novell.com/feeds/nih/wp-content/uploads/2012/05/ZEN03_lecture.pdf



--
Anders Gustafsson (NKP)
The Aaland Islands (N60 E20)

Have an idea for a product enhancement? Please visit:
http://www.novell.com/rms

0 Likes
Highlighted
Knowledge Partner
Knowledge Partner

Re: Stability issues with ZCM 11.2.3a imaging

AndersG;2274297 wrote:
I can say, that what you are describing is not normal. What I would do is to yank up the logging level on all imaging processes and see what you can catch:

Also see:

"Troubleshooting the ZCM Imaging Environment Lecture"

http://www.novell.com/feeds/nih/wp-content/uploads/2012/05/ZEN03_lecture.pdf



Next to the doc Anders linked to, there's also a Preboot & Imaging troubleshooting section in the 11.2 docs : https://www.novell.com/documentation/zenworks11/zen11_cm_preboot_imaging/data/bet6aj4.html#bnq3ivg

I've had some issues with the preboot service in the past that where related to issues with Certificates combined with DNS resolving.. That might also be a place to look to make sure forward and reverse resolving is working properly on your primary and satellite servers (if you have them).

An older TID that might still apply : https://www.novell.com/support/kb/doc.php?id=7004456

Let us know how you go,
Willem



Cheers,
Willem
0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Stability issues with ZCM 11.2.3a imaging

Are these Primary or Satellite Devices?
Any chance the Imaging Services are failing after a restart?

I have seen in rare cases (ok only one customer) who needed to set the
Imaging Services to start later.

For Crashing, the Forcing of HTTP generally worked.

On 7/25/2013 10:36 AM, magic31 wrote:
>
> AndersG;2274297 Wrote:
>> I can say, that what you are describing is not normal. What I would do
>> is to yank up the logging level on all imaging processes and see what
>> you can catch:
>>
>> Also see:
>>
>> "Troubleshooting the ZCM Imaging Environment Lecture"
>>
>> http://www.novell.com/feeds/nih/wp-content/uploads/2012/05/ZEN03_lecture.pdf
>>
>>

>
> Next to the doc Anders linked to, there's also a Preboot & Imaging
> troubleshooting section in the 11.2 docs :
> https://www.novell.com/documentation/zenworks11/zen11_cm_preboot_imaging/data/bet6aj4.html#bnq3ivg
>
> I've had some issues with the preboot service in the past that where
> related to issues with Certificates combined with DNS resolving.. That
> might also be a place to look to make sure forward and reverse resolving
> is working properly on your primary and satellite servers (if you have
> them).
>
> An older TID that might still apply :
> https://www.novell.com/support/kb/doc.php?id=7004456
>
> Let us know how you go,
> Willem
>
>
>
> Cheers,
> Willem
>
>



--
Craig Wilson - MCNE, MCSE, CCNA
Novell Knowledge Partner

Novell does not officially monitor these forums.

Suggestions/Opinions/Statements made by me are solely my own.
These thoughts may not be shared by either Novell or any rational human.
--
Please give a hearty thumbs up to any post you find helpful!
To find articles by Craig Wilson simply follow the link: Craig Wilson's Tips!
0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Stability issues with ZCM 11.2.3a imaging

Which Version of ZCM?

A friend said they recalled something vaguely about this but thought it
had been fixed.

On 7/25/2013 11:59 AM, craig wilson wrote:
> Are these Primary or Satellite Devices?
> Any chance the Imaging Services are failing after a restart?
>
> I have seen in rare cases (ok only one customer) who needed to set the
> Imaging Services to start later.
>
> For Crashing, the Forcing of HTTP generally worked.
>
> On 7/25/2013 10:36 AM, magic31 wrote:
>>
>> AndersG;2274297 Wrote:
>>> I can say, that what you are describing is not normal. What I would do
>>> is to yank up the logging level on all imaging processes and see what
>>> you can catch:
>>>
>>> Also see:
>>>
>>> "Troubleshooting the ZCM Imaging Environment Lecture"
>>>
>>> http://www.novell.com/feeds/nih/wp-content/uploads/2012/05/ZEN03_lecture.pdf
>>>
>>>
>>>

>>
>> Next to the doc Anders linked to, there's also a Preboot & Imaging
>> troubleshooting section in the 11.2 docs :
>> https://www.novell.com/documentation/zenworks11/zen11_cm_preboot_imaging/data/bet6aj4.html#bnq3ivg
>>
>>
>> I've had some issues with the preboot service in the past that where
>> related to issues with Certificates combined with DNS resolving.. That
>> might also be a place to look to make sure forward and reverse resolving
>> is working properly on your primary and satellite servers (if you have
>> them).
>>
>> An older TID that might still apply :
>> https://www.novell.com/support/kb/doc.php?id=7004456
>>
>> Let us know how you go,
>> Willem
>>
>>
>>
>> Cheers,
>> Willem
>>
>>

>
>



--
Craig Wilson - MCNE, MCSE, CCNA
Novell Knowledge Partner

Novell does not officially monitor these forums.

Suggestions/Opinions/Statements made by me are solely my own.
These thoughts may not be shared by either Novell or any rational human.
--
Please give a hearty thumbs up to any post you find helpful!
To find articles by Craig Wilson simply follow the link: Craig Wilson's Tips!
0 Likes
Highlighted
Knowledge Partner
Knowledge Partner

Re: Stability issues with ZCM 11.2.3a imaging

On 25/07/2013 17:06, craig wilson wrote:

> Which Version of ZCM?


See subject line perhaps ... ?

HTH.
--
Simon
Novell Knowledge Partner

------------------------------------------------------------------------
Do you work with Novell technologies at a university, college or school?
If so, your campus could benefit from joining the Technology Transfer
Partner (TTP) program. See novell.com/ttp for more details.
------------------------------------------------------------------------
0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Stability issues with ZCM 11.2.3a imaging


🙂

On 7/25/2013 12:21 PM, Simon Flood wrote:
> On 25/07/2013 17:06, craig wilson wrote:
>
>> Which Version of ZCM?

>
> See subject line perhaps ... ?
>
> HTH.



--
Craig Wilson - MCNE, MCSE, CCNA
Novell Knowledge Partner

Novell does not officially monitor these forums.

Suggestions/Opinions/Statements made by me are solely my own.
These thoughts may not be shared by either Novell or any rational human.
--
Please give a hearty thumbs up to any post you find helpful!
To find articles by Craig Wilson simply follow the link: Craig Wilson's Tips!
0 Likes
Highlighted
Knowledge Partner
Knowledge Partner

Re: Stability issues with ZCM 11.2.3a imaging

jmarshallfcc;2274224 wrote:
...
Both of our imaging servers are physical boxes, ..


Do you have some more info on the server (brand/model/etc) and how much memory are they running with.

Also is the server OS 32 or 64bit, and with SP version of SLES are you running?

Cheers,
Willem
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.