New Member.
850 views

Subscribe and Share stuck - Replication "Assigned"

We've had Subscribe and Share set up between our new ZCM 2017 Zone and old one for a while now, transferring Bundles with no issues.

However after the last round of Bundle imports there were some errors to resolve, which I sorted the Actions for but now I can't trigger a "Run now" for another replication run.

Status: Assigned


I've tried restarting all ZCM services on both ends of the Subscription with no joy. Any ideas before I have to get into SR territory?

ZCM 2017 U2 on VMware| SQL 2016 database | 4 primary servers over 3 sites | 3000+ Windows 10 images to deploy via MDT :cool: Check out my blog http://gshaw0.wordpress.com - ZCM imaging and other tech stuff
Labels (1)
0 Likes
3 Replies
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Subscribe and Share stuck - Replication "Assigned"

There is one Suscribe and Share issue fixed in Update 3.
Does not 100% match, but perhaps...

if you open an SR ask about defect#1087322
That should give your engineer a good list of folks to talk to

Again...it does not 100% line up, but I could see how the resolved issue could manifest itself in a number of different ways...
--
Please give a hearty thumbs up to any post you find helpful!
To find articles by Craig Wilson simply follow the link: Craig Wilson's Tips!
0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Subscribe and Share stuck - Replication "Assigned"

There is one Suscribe and Share issue fixed in Update 3.
Does not 100% match, but perhaps...

if you open an SR ask about defect#1087322
That should give your engineer a good list of folks to talk to

Again...it does not 100% line up, but I could see how the resolved issue could manifest itself in a number of different ways...
--
Please give a hearty thumbs up to any post you find helpful!
To find articles by Craig Wilson simply follow the link: Craig Wilson's Tips!
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Subscribe and Share stuck - Replication "Assigned"

CRAIGDWILSON;2489942 wrote:
There is one Suscribe and Share issue fixed in Update 3.
Does not 100% match, but perhaps...

if you open an SR ask about defect#1087322
That should give your engineer a good list of folks to talk to

Again...it does not 100% line up, but I could see how the resolved issue could manifest itself in a number of different ways...


Thanks, have just raised the SR via Customer Center
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.