Welcome Serena Central users! CLICK HERE
The migration of the Serena Central community is currently underway. Be sure to read THIS MESSAGE to get your new login set up to access your account.
posty Absent Member.
Absent Member.
1110 views

Support for ZCM Agent Versions older then 11.4.x ?

Hi,

in the official documentation i found this:
https://www.novell.com/documentation/zenworks2017/zen_upgrade/data/bqqvg3y.html

"ZENworks 2017 allows you to manage ZENworks Configuration Management 11.4.x managed devices from ZENworks 2017 Primary Servers."

and i guess thats the only supported agent version right?

i got so many older 11.2.x clients which i cant update fast/directly to 11.4.x and i was hoping that Zenworks 2017 will still support this older versions!
any news or maybe inoffical documenation on this regard?

Cheers,
Martin
Labels (1)
0 Likes
5 Replies
shaunpond Absent Member.
Absent Member.

Re: Support for ZCM Agent Versions older then 11.4.x ?

0 Likes
posty Absent Member.
Absent Member.

Re: Support for ZCM Agent Versions older then 11.4.x ?

thx shaun for your fast response...

... let me get this right:



these screenshots from your link states that i can directly upgrade from 11.0 managed agents to zenworks 2017 ... right?
does this also means that my older agents will also function with zenworks 2017? DLU, Bundles, etc? i think the documentation isnt absolute clear about that fact!

my plan is to upgrade the database, all primaries and agents but i cant immediatly upgrade all agents in my zone... i need compatibility in both worlds (old and new) for certain time period,
and if some functions as mentioned before (DLU, Bundles, Policies) wont work anymore i am in big trouble!

But if there would be older agent support (11.x), that would be perfect... i can directly upgrade to zenworks 2017 with only 1 reboot!

maybe you can clear this up for me ... and thx again for your help!
0 Likes
shaunpond Absent Member.
Absent Member.

Re: Support for ZCM Agent Versions older then 11.4.x ?

Posty,

the format of that page hasn't changed for a long time, just the
version numbers - it's always been the way that older features will
still work, you just don't get the benefits of the newer version. You
will, of course, test it out in a lab, won't you!

0 Likes
Micro Focus Expert
Micro Focus Expert

Re: Support for ZCM Agent Versions older then 11.4.x ?

Friend Gave me a new quote to add to my favorites list....

Either you have a "Test Lab" on purpose or you will have one on accident 🙂
--
Please give a hearty thumbs up to any post you find helpful!
To find articles by Craig Wilson simply follow the link: Craig Wilson's Tips!
0 Likes
shaunpond Absent Member.
Absent Member.

Re: Support for ZCM Agent Versions older then 11.4.x ?

Craigdwilson,

sounds about right 😉

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.