shaunpond Absent Member.
Absent Member.

Re: Upgraded Server to 11.2.3a, Agent version didn't upgrade

Kelvarr,

sorry I should have typed
zman supr
but since zman sup doesn't do anything, no harm...
Does 11.2.3a show in the list of updates? If not, where did it go?

--

Shaun Pond


0 Likes
shaunpond Absent Member.
Absent Member.

Re: Upgraded Server to 11.2.3a, Agent version didn't upgrade

Shaun,

> zman supr


what are you smokin'? 🙂
http://www.novell.com/documentation/zenworks11/zen11_utils/data/b74pt40.html#bhz4bdx
zman surp

--

Shaun Pond


0 Likes
Kelvarr Absent Member.
Absent Member.

Re: Upgraded Server to 11.2.3a, Agent version didn't upgrade

So I am apparently not very smart. I got kind of hung up on the "Completed with Errors" deployment of 11.2.3a to the Server (The initial install on the Primary Server). I decided to run the setup again, and then I accepted/acknowledged the error on the Server, and put a check next to where it said to re-deploy. I did that, and it went through without error. The deployment status now just says "Completed". I downloaded the installer wrapper, and it is up to date.

Arrrrgh!
0 Likes
shaunpond Absent Member.
Absent Member.

Re: Upgraded Server to 11.2.3a, Agent version didn't upgrade

Kelvarr,

🙂

--

Shaun Pond


0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.