Welcome Serena Central users! CLICK HERE
The migration of the Serena Central community is currently underway. Be sure to read THIS MESSAGE to get your new login set up to access your account.
Highlighted
elphantasmo Absent Member.
Absent Member.
2873 views

Wake on lan not working through satellite server.

SLES 11 SP1
Zenworks 10.3.3

In addition to my PXE boot problem, wake on lan doesn't seem to work across the WAN through a satellite server at the destination site, nor when initiates at the site. There's no firewall interference. The sat server is configured for all roles. It worked fine when we had a weak MS Windows satellite server on the site. Do I need to install WOL in the YaST control center?

These SLES/Zenworks "tweeking" issues are a bit frustrating, but I determined to get these handful of satellite servers running smooth.

Thanks
Labels (2)
0 Likes
12 Replies
elphantasmo Absent Member.
Absent Member.

Re: Wake on lan not working through satellite server.

Oops...

Here's the error from the management console:










































Full Message:Could not find a Handler associated with the following type: WakeonLan Proxy.
Additional Information:None
Severity:Error
Date:July 13, 2011 7:47:49 AM
Acknowledged Date:None
Source:/Devices/Servers/lmwe-sat-svr
Message ID:ActionMan.HandlerNotFound
Probable Cause URL:None
Log ID:f66e39479dc5acd4a7570ad4b01a2850
Related Objects:None
0 Likes
shaunpond Absent Member.
Absent Member.

Re: Wake on lan not working through satellite server.

Elphantasmo,

well I had heard something about this, so I went and looked and there
wasn't a TID... so I wrote TID 7008996

--

Shaun Pond


0 Likes
elphantasmo Absent Member.
Absent Member.

Re: Wake on lan not working through satellite server.

spond;2121462 wrote:
Elphantasmo,

well I had heard something about this, so I went and looked and there
wasn't a TID... so I wrote TID 7008996

--

Shaun Pond


This may mean we go back to MS Windows machines... We're a very small department (5 people, including the boss of all IT), and the boss certainly won't like this at all. He's not going to want us to spend the time to setup and use another tool outside of Zenworks just so we can run SLES on 8 satellite servers.

This is quite possibly a shot in the dark, but... What would be performing WOL on the subnet of the primary server (SLES 11 SP1 on HP Proliant "something"), I didn't set it up. It works without having to select a device (I think), there are several MS Windows servers on the same subnet, no satellite server.
0 Likes
elphantasmo Absent Member.
Absent Member.

Re: Wake on lan not working through satellite server.

We're a fairly small school district, so none of our campuses have Windows servers or workstations that need be on site and on all the time, so using one just to configure as a satellite server for WOL isn't a good idea. How would it work if I created a trimmed down Win XP Pro VM, configure it as a satellite server just for WOL in Virtualbox always running ON the SLES satellite server? Would I still need to use antivirus software on the VM? Is this a bad idea? The satellite servers only have 4Gb RAM.
0 Likes
shaunpond Absent Member.
Absent Member.

Re: Wake on lan not working through satellite server.

Elphantasmo,

I think that would work; an alternative, depending on how you are
allowed to configure your network, is to allow Directed Subnet
Broadcast for port 1761 across your switches/routers.

--

Shaun Pond


0 Likes
Micro Focus Expert
Micro Focus Expert

Re: Wake on lan not working through satellite server.

http://www.novell.com/support/viewContent.do?externalId=7000620

On 7/15/2011 3:38 AM, Shaun Pond wrote:
> Elphantasmo,
>
> I think that would work; an alternative, depending on how you are
> allowed to configure your network, is to allow Directed Subnet
> Broadcast for port 1761 across your switches/routers.
>



--
Craig Wilson - MCNE, MCSE, CCNA
Novell Knowledge Partner

Novell does not officially monitor these forums.

Suggestions/Opinions/Statements made by me are solely my own.
These thoughts may not be shared by either Novell or any rational human.
--
Please give a hearty thumbs up to any post you find helpful!
To find articles by Craig Wilson simply follow the link: Craig Wilson's Tips!
0 Likes
shaunpond Absent Member.
Absent Member.

Re: Wake on lan not working through satellite server.

Craig,

wrong TID I think...

--

Shaun Pond


0 Likes
Micro Focus Expert
Micro Focus Expert

Re: Wake on lan not working through satellite server.

Wrong Thread ;>

On 7/15/2011 9:37 AM, Shaun Pond wrote:
> Craig,
>
> wrong TID I think...
>



--
Craig Wilson - MCNE, MCSE, CCNA
Novell Knowledge Partner

Novell does not officially monitor these forums.

Suggestions/Opinions/Statements made by me are solely my own.
These thoughts may not be shared by either Novell or any rational human.
--
Please give a hearty thumbs up to any post you find helpful!
To find articles by Craig Wilson simply follow the link: Craig Wilson's Tips!
0 Likes
elphantasmo Absent Member.
Absent Member.

Re: Wake on lan not working through satellite server.

spond;2121616 wrote:
Elphantasmo,

I think that would work; an alternative, depending on how you are
allowed to configure your network, is to allow Directed Subnet
Broadcast for port 1761 across your switches/routers.

--

Shaun Pond


Yeah, that might be doable... None of our switches are managed; they can be, but they're not, so I'll have to go to each site and plugin.

If I go the Win XP/Virtualbox route... What is the minimum configuration I need so the satellite server can do WOL?
0 Likes
shaunpond Absent Member.
Absent Member.

Re: Wake on lan not working through satellite server.

Elphantasmo,

for a proxy, you just need to meet the minimum specs for a managed device http://www.novell.com/documentation/zcm10/zcm10_installation/data/b8benqo.html

--

Shaun Pond


0 Likes
elphantasmo Absent Member.
Absent Member.

Re: Wake on lan not working through satellite server.

Will linux satellite servers be able to WOL in Zenworks 11 SP1?
0 Likes
shaunpond Absent Member.
Absent Member.

Re: Wake on lan not working through satellite server.

Elphantasmo,

that isn't in the list of fixes that I have...

--

Shaun Pond


0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.