Highlighted
Absent Member.
Absent Member.
3093 views

Windows 7 SP1 PC unable to login to realm

Hi All,

We are in the process to upgrade from zen 7 to ZCM 11, we built a test box and am doing some testing and running into some issues and need assistance.

Windows xp SP3 works great!!!!! yeah

Windows 7 SP1 is another story, we couldn't get it to register at all until I found the post that mentioned this patch

NOVELL: Downloads - ZCM 11.0 - Combined patch for: Install action fix (see TID 7005779), Allow Windows 7 SP1 device to register (see TID 7007952) and Authentication Mechanism is being unchecked (see TID 7007776)
ZCM_11.0.0_20110228_667061.zip

I've applied the patch and bounced the box and now windows 7 sp1 pcs will connect but they still do not do any user based authentication, ie second login box pops up and when I enter credentials it states that they are incorrect or the certificate is invalid. I found another post and it referenced that all the dns servers needed to be in the user connection source so I added them and it did not do anything.

I checked the logs and bundlemanager could not add bundle with the GUID of the app, and workstation based assignments do work.

I found another post which suggested unregistering the PC running clean and reregistering it. I was able to unregister it, could not run clean as it said that I didn't have permissions to do so and to contact my zenworks admin (me) I wasn't able to re-register the PC afterwords.

HELP!!!
Labels (2)
0 Likes
6 Replies
Highlighted
Absent Member.
Absent Member.

Re: Windows 7 SP1 PC unable to login to realm

ktm,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit http://support.novell.com and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.novell.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://forums.novell.com/

0 Likes
Respected Contributor.
Respected Contributor.

Re: Windows 7 SP1 PC unable to login to realm

Hi ktm_2000,

What version of the Agent did you install? I guess you did not install the Agent with cumulative patch 1.

Maybe you should rebuild your test box with Agent 11 + cumulative patch 1. I got this message once and a repair of the casa part of the Agent and it seems to have resolved the issue.

--

Marc
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Windows 7 SP1 PC unable to login to realm

Calimero;2114140 wrote:
Hi ktm_2000,

What version of the Agent did you install? I guess you did not install the Agent with cumulative patch 1.

Maybe you should rebuild your test box with Agent 11 + cumulative patch 1. I got this message once and a repair of the casa part of the Agent and it seems to have resolved the issue.

--

Marc


Hi Marc

Did you only get it on one pc?
I have the patch 1 installed, but not working yet. But a SR is underway.

-- Niels I have always liked... Cowabunga! If you find this post helpful, please show your appreciation by clicking on the star below. A member must be logged in before s/he can assign reputation points.
0 Likes
Highlighted
Respected Contributor.
Respected Contributor.

Re: Windows 7 SP1 PC unable to login to realm

Hi Niels,

1 or 2 but I may be in a different situation. The machines that have Agent 11 with cumulative patch 1 have been upgraded from Agent 10.3.1 to Agent 11 and then to Agent 11 with cumulative patch 1. The machine where I recently experienced the problem was immediately upgraded form 10.3.1 to Agent 1 with cumulative patch 1 and the machine was already registered and the image safe data was used to reconfigure the machine. On what clients do you experience the problem?

--

Marc
0 Likes
Highlighted
Respected Contributor.
Respected Contributor.

Re: Windows 7 SP1 PC unable to login to realm

Hi Niels,

Tried this now with a fresh install of an unregistered client where I installed Agent 11 with cumulative patch 1 immediately (so no upgrade) and there was no problem with the login.

--

Marc
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Windows 7 SP1 PC unable to login to realm

In my case it is a new installed pc. But I'll have to create a SR when I'm back from my holliday, since it's a general problem. But sure theres a solution for it 🙂
Thanks

-- Niels I have always liked... Cowabunga! If you find this post helpful, please show your appreciation by clicking on the star below. A member must be logged in before s/he can assign reputation points.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.