Welcome Serena Central users! CLICK HERE
The migration of the Serena Central community is currently underway. Be sure to read THIS MESSAGE to get your new login set up to access your account.
MaxMyg Absent Member.
Absent Member.

Re: Windows Group Policy creation issue

Thanks for you advice Craig!
I've disabled that settings. Anyway that red icon for workstation is visible 2 days already.
0 Likes
MaxMyg Absent Member.
Absent Member.

Re: Windows Group Policy creation issue

I've also created Bundles to install some MSI packages. When I've uploaded package to ZENworks server everything works fine. Now I'm trying to setup a distribution point via UNC path. I've created windows share with "Domain Computers" read share permissions and "Domain Computers" read/execute NTFS permissions. Am I right? I can see Deployment status as "Pending" for a long time and have no other information about distribution progress.
0 Likes
MaxMyg Absent Member.
Absent Member.

Re: Windows Group Policy creation issue

Sorry. I've chose wrong topic for the question about Bundles...
0 Likes
MaxMyg Absent Member.
Absent Member.

Re: Windows Group Policy creation issue

So one of the bundles at least has been installed 😉 Waiting for second one. As I suppose I'm not used to waiting so long for system feedback 🙂
0 Likes
MaxMyg Absent Member.
Absent Member.

Re: Windows Group Policy creation issue

I have received a message "The action grouppolicy (ID:grouppolicy) failed due to the reason : partiallyFailedToEnforcePolicy, however the action is set to continue on failure". How can I discovery the reason?
0 Likes
MaxMyg Absent Member.
Absent Member.

Re: Windows Group Policy creation issue

I've received that message on two desktops. The third desktop (the last one) says nothing but I have another issue with it - no inventory information at all. I have just one Local Group Policy deployed. It looks like policy deployment was successful.
0 Likes
MaxMyg Absent Member.
Absent Member.

Re: Windows Group Policy creation issue

So my third desktop now shows me the same error.
0 Likes
MaxMyg Absent Member.
Absent Member.

Re: Windows Group Policy creation issue

It's very strange but I receive the message "Message status: Normal. Device status: Bundle and/or policy enforcement failed on one or more items" even for device with no policies and bundles assigned ever. Only "Remote Management Policy" has been applied. But it was applied about a week ago while the message has been received only today.
0 Likes
Knowledge Partner
Knowledge Partner

Re: Windows Group Policy creation issue

MaxMyg;2478135 wrote:
I have received a message "The action grouppolicy (ID:grouppolicy) failed due to the reason : partiallyFailedToEnforcePolicy, however the action is set to continue on failure". How can I discovery the reason?


Maybe start a new thread as well for this separate issue.

Thomas
0 Likes
Micro Focus Expert
Micro Focus Expert

Re: Windows Group Policy creation issue

ZCM does not handle the actual GPO processing....that is an error returned from Windows Itself.
There may be a setting that Windows does not like.

That would likely come down to Microsoft Windows Group Policy Logging.
https://blogs.technet.microsoft.com/askds/2015/04/17/a-treatise-on-group-policy-troubleshootingnow-with-gpsvc-log-analysis (GPSVC.LOG)

You could also compare the GPOs set and see if any are not working.....

If all GPOs appear to be working and you are getting the error, it is possible that there are some stray EXTENSIONS in your GPT.INI that need to be removed.
Windows may determine that defining extensions that do not have associated settings may be an error.
https://www.novell.com/support/kb/doc.php?id=7002696

Again, ZCM does not actually create/edit/modify any of the GPO files themselves, but simply copies what Windows Creates.
--
Please give a hearty thumbs up to any post you find helpful!
To find articles by Craig Wilson simply follow the link: Craig Wilson's Tips!
0 Likes
Knowledge Partner
Knowledge Partner

Re: Windows Group Policy creation issue

MaxMyg;2478121 wrote:
I've also created Bundles to install some MSI packages. When I've uploaded package to ZENworks server everything works fine. Now I'm trying to setup a distribution point via UNC path. I've created windows share with "Domain Computers" read share permissions and "Domain Computers" read/execute NTFS permissions. Am I right? I can see Deployment status as "Pending" for a long time and have no other information about distribution progress.


You probably want to create a new thread in the bundles forums for this.

Thomas
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.