Big news! The community will be moving to a new platform April 21. Read more.
Big news! The community will be moving to a new platform April 21. Read more.
Admiral
Admiral
433 views

Working as designed ?

On Putty terminal I´m getting every couple seconds error
Assignment Web Service AssignmentService.GENERAL_EXCEPTION The assignment web service encountered the following exception while handling "getEffectiveAssignments" 
not sure, why this particular error is getting to console and not into log file.
Labels (1)
0 Likes
1 Reply
Micro Focus Expert
Micro Focus Expert

It is probably going to a log as well......
Services-Messages.log

Seems the Appliance sometimes logs errors to the PUTTY screen as well....I've seen that a few times....
Odd, not sure anyone has actually reported this as a defect....guess someone somewhere coded that behavior....why is beyond me 🙂

I would verify the Read_Committed_Snapshot is set if running MS_SQL, deadlocks can easily occur if not....

https://www.novell.com/documentation/zenworks-2017-update-2/zen_cm_deployment_bp/data/b1abn2xb.html
--
Please give a hearty thumbs up to any post you find helpful!
To find articles by Craig Wilson simply follow the link: Craig Wilson's Tips!
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.