Welcome Serena Central users! CLICK HERE
The migration of the Serena Central community is currently underway. Be sure to read THIS MESSAGE to get your new login set up to access your account.
npwiley Absent Member.
Absent Member.
5607 views

ZCM 10.3.1 to ZCM 11 Client issues Win7

I deployed the update from zcm 10.3.1 to 13 Windows 7x64 machines and have had some issues.

1. When you log into the machines it will try to log the user in and then it will show just the background of the startup screen and not move. At this point I have to power the machine down with the power button. Sometimes this will not happen and it will login fine.

2. Since the install, the machines will randomly start locking up out of the blue. This will happen at random times. It will start with one application and then lock up the rest of the machine then I will be forced to shut the machine down to fix it.

3. After the deployment each device gave 6 errors with this information:
Could not add bundle f95f892b0a8a9c739096e1c6af93bf86 to session

Uninstalling the agent fixes these issues as soon as its restarted. I have done a clean install of the agent on a fresh machine, I still need to do some testing, however initial signs show that it does not display the same symptoms.

Has anyone made this jump on win7x64 machines without similar findings? Any input or help would be appreciated. At this point uninstalling the agent is my only solution.
Labels (2)
0 Likes
16 Replies
Anonymous_User Absent Member.
Absent Member.

Re: ZCM 10.3.1 to ZCM 11 Client issues Win7

npwiley,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit http://support.novell.com and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.novell.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://forums.novell.com/

0 Likes
npwiley Absent Member.
Absent Member.

Re: ZCM 10.3.1 to ZCM 11 Client issues Win7

I have been uninstalling ZCM 11 from those that I have upgraded and reinstalled 10.3.1. This has resolved the freezing issues. I am not sure what the issue with 11 and windows 7 is and I hope I am not the only one who is seeing this issue. I have 2 machines that are not used very often that I did a clean 11 install on and will see if this worked. I tried uninstalling 11 on one that was upgraded, and then reinstalling the client and the issues persisted. More testing/troubleshooting to follow, but for not I am just going to stick with 10.3.1.
0 Likes
cesmad Frequent Contributor.
Frequent Contributor.

Re: ZCM 10.3.1 to ZCM 11 Client issues Win7

We have upgrade from 10.3.1 to 11 and Windows 7 32bit machine have some issues - internet explorer freez about 5x in a day. Sometimes is inpossible MSIE start. Click on icon and nothing happens. PC cannot correctly shutdown - it freez in shutdown screen and it must hard power off. We are hopeless - user cannot work fine 😞
0 Likes
npwiley Absent Member.
Absent Member.

Re: ZCM 10.3.1 to ZCM 11 Client issues Win7

cesmad: Glad to hear that I am not the only one experiencing this! Novell needs to get their heads in the game and keep up with technology. It seems they are always 2 steps behind. As a fix for now you can uninstall the 11 client and re-install 10.3.1 even though you have the zcm server at 11 it will still work. Hopefully they will address this issue soon, can not believe this was not detected in beta/testing?
0 Likes
odegos Absent Member.
Absent Member.

Re: ZCM 10.3.1 to ZCM 11 Client issues Win7

We are alos having the IE freez issues on some of our PC's. It never occured to me that ZAA 11 could have any part in this. But now that it was mentioned - yes we got that same issue.
0 Likes
cesmad Frequent Contributor.
Frequent Contributor.

Re: ZCM 10.3.1 to ZCM 11 Client issues Win7

its not good to hear this - we have about 100PCs in 7 different cities and we make update to ZCM11 on all PCs. Manually uninstall ZCM11 and install ZCM10 back is work for the whole week... 😞
0 Likes
Knowledge Partner
Knowledge Partner

Re: ZCM 10.3.1 to ZCM 11 Client issues Win7

Have either of you opened an SR with Novell? In all likelihood, they'll need debug logs to see what's going on possibly.
0 Likes
cesmad Frequent Contributor.
Frequent Contributor.

Re: ZCM 10.3.1 to ZCM 11 Client issues Win7

Yes we have.
Yesterday at the morning we send to ticket debug log.
And from that moment we resist the concentrated fire from our users and hope:(
0 Likes
Knowledge Partner
Knowledge Partner

Re: ZCM 10.3.1 to ZCM 11 Client issues Win7

Let us know how the SR progresses and what you find out.

Thanks and good luck!
0 Likes
Micro Focus Expert
Micro Focus Expert

Re: ZCM 10.3.1 to ZCM 11 Client issues Win7

I have some people from Novell asking for the SR Number.
Could you please Email it to Craig_D_Wilson@Yahoo.com.

Also mention that you have sent it here in the forums, since that email
account receives an incredible amount of email.

On 1/26/2011 2:36 AM, cesmad wrote:
>
> Yes we have.
> Yesterday at the morning we send to ticket debug log.
> And from that moment we resist the concentrated fire from our users and
> hope:(
>
>



--
Craig Wilson - MCNE, MCSE, CCNA
Novell Knowledge Partner

Novell does not officially monitor these forums.

Suggestions/Opinions/Statements made by me are solely my own.
These thoughts may not be shared by either Novell or any rational human.
--
Please give a hearty thumbs up to any post you find helpful!
To find articles by Craig Wilson simply follow the link: Craig Wilson's Tips!
0 Likes
cesmad Frequent Contributor.
Frequent Contributor.

Re: ZCM 10.3.1 to ZCM 11 Client issues Win7

Our SR Number is 10673998741.
0 Likes
Highlighted
cesmad Frequent Contributor.
Frequent Contributor.

Re: ZCM 10.3.1 to ZCM 11 Client issues Win7

cesmad;2069235 wrote:
Our SR Number is 10673998741.


It seems that the problem was in our case between Zen and McAfee HIP (version 7). Now we are testing upgraded HIP, it looks good.
0 Likes
samuelroudier Absent Member.
Absent Member.

Re: ZCM 10.3.1 to ZCM 11 Client issues Win7

How about the solution? is it from the AV? We have same problems with the agent 11, sames issues.
0 Likes
Micro Focus Expert
Micro Focus Expert

Re: ZCM 10.3.1 to ZCM 11 Client issues Win7

Unfortunately, I do not recall seeing this issue in any of the Beta
Forums or my previous testing.

If you possible, please try to open an SR so we can get this addressed.

On 1/21/2011 8:36 AM, npwiley wrote:
>
> cesmad: Glad to hear that I am not the only one experiencing this!
> Novell needs to get their heads in the game and keep up with technology.
> It seems they are always 2 steps behind. As a fix for now you can
> uninstall the 11 client and re-install 10.3.1 even though you have the
> zcm server at 11 it will still work. Hopefully they will address this
> issue soon, can not believe this was not detected in beta/testing?
>
>



--
Craig Wilson - MCNE, MCSE, CCNA
Novell Knowledge Partner

Novell does not officially monitor these forums.

Suggestions/Opinions/Statements made by me are solely my own.
These thoughts may not be shared by either Novell or any rational human.
--
Please give a hearty thumbs up to any post you find helpful!
To find articles by Craig Wilson simply follow the link: Craig Wilson's Tips!
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.