Welcome Serena Central users! CLICK HERE
The migration of the Serena Central community is currently underway. Be sure to read THIS MESSAGE to get your new login set up to access your account.
jmarshallfcc Absent Member.
Absent Member.
1713 views

ZCM 10.3.3 imaging issues - BCD error

We have been struggling with imaging on our Windows-based ZCM 10.3.3 server. We have a few newer machines that do not have the NIC drivers in the imaging files, so we downloaded and updated the imaging bundle. So far, both May and June's imaging bundles have caused major problems with our Windows 7 image. After imaging the machine, the machine immediately fails during boot up with a "Windows failed to start. A recent hardware or software change might be the cause....." The exact error is:

File: \Boot\BCD
Status: 0xc0000000f
Info: An error occurred while attempting to read the boot configuration data.


We roll back to the imaging bundle files that came with ZCM 10.3.3 and the problem goes away. Has anyone seen this? Have any ideas on how to fix it?

Thanks,
Joe
Labels (2)
0 Likes
2 Replies
Anonymous_User Absent Member.
Absent Member.

Re: ZCM 10.3.3 imaging issues - BCD error

jmarshallfcc,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit http://support.novell.com and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.novell.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://forums.novell.com/

0 Likes
provogeek Absent Member.
Absent Member.

Re: ZCM 10.3.3 imaging issues - BCD error

Joe,

Just addressed this one my self today, though I don't think my solution will help you in your case. Customer of mine purchased two new Dell laptop models (Latitude E6320 & E6520). We had to use the June image update for these because of NIC driver not being in the 10.3.2 we have on the PXE server. I can not update the PXE server because of an update freeze I have imposed on the system during the customers imaging project (don't want to change the image or the system until the 12k machines they are imaging have been completed). So for these two models we used the boot CD from the June update. The image would deploy fine, but on boot we would get the same error message you are having. What I found the problem to be was over lapping partitions.

In my Windows 7 image I use just a single partition, used a custom installation to prevent the creation of the Win7 system partition. This has worked fine for all PC models we have been imaging so far, until we got to these two new models. When troubleshooting it, I found out that both the Dell Utility partition and the Windows partition ZENworks was creation both started at sector 1. Once I used fdisk to kill the Dell Utility partition, the image deployed with out issue.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.